Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   No start.. HELP!!!!!!! (http://www.wranglerforum.com/f210/no-start-help-206659.html)

DSlauter 12-21-2012 07:00 PM

No start.. HELP!!!!!!!
 
I got a 97 4.0 5sp I just finished doing a axle and T-case swap out of a 05 RUBI get in to fire it up and nothing charge the battery and it will crank but no spark no fuel and the gauges don't work i do some testing and replace the CPS. Still nothing I keep test and find out the PCM has a short in it I ordered one online I gave them my vin and they flashed it with the proper flash. Once the PCM got here in stalled it gauges work and I now have fuel and spark I starts but only idles for a couple sec then dies I've testes every thing I can think of and still nothing. The rig has also been setting for about 9 months while I was over seas.

Any ideas would be great. Hopefully i can figure this out because I really don't want to take it to the dealership

1rbotma 12-21-2012 08:25 PM

first tip... never go to a stealership... see if you can find a local shop that you can trust..

second.. it could be the idle air motor. maybe a completely new one or just clean it...

heres a thread..
Cleaning IAC and Throttle body write up (for dummies) - JeepForum.com

good luck

DSlauter 12-21-2012 08:35 PM

[QUOTE="1rbotma"]first tip... never go to a stealership... see if you can find a local shop that you can trust..

second.. it could be the idle air motor. maybe a completely new one or just clean it...

heres a thread..
Cleaning IAC and Throttle body write up (for dummies) - JeepForum.com

good luck[/QUOTE

I cleaned the TB and the IAC and nothing:(


All times are GMT -5. The time now is 04:04 PM.