Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Starting and Electrical Gremlin (http://www.wranglerforum.com/f210/starting-and-electrical-gremlin-208717.html)

Dreamscape 01-01-2013 09:57 AM

Starting and Electrical Gremlin
 
We started having problems starting the Jeep a couple of weeks ago. I cleaned battery terminals, checked starter wires etc. The battery was only 1 1/2 years old. My initial thought was the starter, click, click, click, start.

My wife took it on a trip and it decided to not start at all. Had Auto Zone check it out and they said it was the battery. I wasn't there to question there decision so I told her go ahead and get a new one.

It did it again yesterday. Checked voltage at the new battery and it was 12.82. Alt seems to be putting out OK. 14.4 volts at the bat while running when I could check it.

Put it on a trickle charge all night (13.03 V) and it won't fire at all, just clicking solenoid.

Sounds like a starter issue to you?

Mypantera 01-01-2013 10:47 AM

sounds like either the start solenoid is going or a bad connection somewhere. . Have you checked voltage at the starter? If you are getting 12 volts there when cranking (or attempting to) then most likely it is the solenoid. Try taking the connections at the starter off and cleaning up everything really good.

Dreamscape 01-02-2013 10:24 PM

The solenoid was bad, could not get a new one as it's not available. Bought a reman starter from O'Reily's and it now works like it should.


All times are GMT -5. The time now is 02:38 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.