Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ Tech Forum (http://www.wranglerforum.com/f218/)
-   -   tranny questions (http://www.wranglerforum.com/f218/tranny-questions-209017.html)

manasterskimike 01-02-2013 01:42 PM

tranny questions
 
i have a 95 yj 4.0 with a 5 speed, i had the tranny overhauled last apr with a new clutch aswell. all has been great untill yesterday it is hard to get into first and grinds like no other when going into reverse but with enough force i can get it into gear all this happens with the jeep running now with it not running i can engage into first and reverce with no problems with of without the clutch engaged. also when im driving it shifts great. i do know the guy that rebuilt my tranny put motor oil in place of gear oil he said that is manufactures specs. to me it seems like the clutch is not fully disengageing or is there someplace to adjust the clutch? i dont know much about trannys all help would be great. thank you!

camarozz 01-02-2013 02:54 PM

Possibly a hydraulic clutch bleed might help, but it makes me wonder why it is a new(ish) problem.

Im assuming not that many miles since the replacement, but it might not hurt to have the guy look at it again just in case.

manasterskimike 01-02-2013 06:44 PM

i would take it back to have him look at it but it took him 3 weeks just to rebuild it and on my receipt it says 120 day warranty i really dont want to pay someone to do something i can do i can try to bleed it but it is also intermittent today when i drove home it went in like it was no problem then when i pulled into my garage and tried to put it into reverse it wouldent go i drive this jeep everyday. i am also planning on changing the oil and replacing with amsoil this weekend.

manasterskimike 01-02-2013 07:12 PM

i am also wondering if i should change the master since it has never been changed.


All times are GMT -5. The time now is 04:36 AM.