Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ Tech Forum (http://www.wranglerforum.com/f218/)
-   -   Electrical Problem Help (http://www.wranglerforum.com/f218/electrical-problem-help-20998.html)

popatop 08-28-2008 09:27 AM

Electrical Problem Help
 
Alright guys, got a 88 YJ with a I6, manual tranny. Jeep has been running good. Woke up this morning, hopped in to bring my son to school and Nothing. It appears to be an electrical problem, but I don't know alot about electrical issues with a Jeep. I took out my meter and the battery has enough voltage, but I am guessing that this is probably some type of fuse problem. Nothing on the dash bumps either.

HELP:doh:

88TNSahara 09-04-2008 07:29 PM

Quote:

Originally Posted by popatop (Post 259097)
Alright guys, got a 88 YJ with a I6, manual tranny. Jeep has been running good. Woke up this morning, hopped in to bring my son to school and Nothing. It appears to be an electrical problem, but I don't know alot about electrical issues with a Jeep. I took out my meter and the battery has enough voltage, but I am guessing that this is probably some type of fuse problem. Nothing on the dash bumps either.

HELP:doh:

Battery voltage isn't what starts the motor... it's the amps.
Is nothing happening at all when you turn the key? Is the starter turning but the motor isn't? etc... kinda need more info to help out on this one.

popatop 09-07-2008 01:53 PM

Was a loose wire connection to the battery on the positive side. That problem has been fixed:punk:


All times are GMT -5. The time now is 01:01 PM.