Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ Tech Forum (http://www.wranglerforum.com/f218/)
-   -   AX-5 Transmission exploded view? (http://www.wranglerforum.com/f218/ax-5-transmission-exploded-view-21078.html)

RobSwan 08-31-2008 07:58 PM

AX-5 Transmission exploded view?
 
Hello: I'm a newbie, but I have already read several threads about the weak AX-5 tranny behind the 4cyl. I just bought a 90 Wrangler, 5spd, with 5th gear out of it. I'm not sure exactly what's wrong, taking apart in the morning. Pulls in first 4 gears, but shift into 5th, and nothing happens, no grinding or anything. I'm hoping that the shifting fork may have come loose from the shifting shaft. I was just wondering if anyone had a exploded view of the tranny, or might point me in the direction of a descriptive tear-down method. Everyone complains about the 5th gear going out, but what is the most common problem with 5th gear? Fork breaking, gears breaking....what?
Thanks in Advance.

tn-yj 09-30-2008 10:12 AM

i dont know what the problem is but if you find out let me know. I got the same problem. If i find anything i will let you know

RobSwan 09-30-2008 05:39 PM

I will let you know what the problem is as soon as I take apart the tranny. I have it out now, and should be able to rip into it soon. I'm hoping that the shifting fork is loose on the shift rod. Maybe too optimistic, but the grease drained out of the tranny was clean, with very little metal particles.

jrtjk 10-01-2008 04:57 PM

Crown Automotive - AX4, AX5 Transmissions try that for starters

RobSwan 10-06-2008 04:43 PM

Well, I will tell the tale of what has happened since my original post...I bought a used 4cyl. and 5 speed tranny out of a 93 Jeep Wrangler. I took the tranny I bought, put new bearings and synchros in it, and installed...just this morning I bled the new slave cylinder (internal), and while it was on jack stands, I went through the gears. Everything was great until I put it in Reverse. Nothing Happened!!! I then tried to go back through the gears, but it was hung between 1st and 2nd...AAAGGHHH!! I then tore the tranny down that I took out (no 5th gear), and could not find anything wrong with 5th gear or synchros. I noticed a little wear on the shifting fork on 5th gear, but nothing substantial. It might be enough, but I'm not sure. That's where I'm at, really looking forward to tearing the darn thing down again!!! I'll get to drive it one of these days, maybe... Does anyone have a AX-5 apart that could tell me the thickness of the fork ends, meaning the ends that move the slider?


All times are GMT -5. The time now is 01:03 PM.