Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   JK General Discussion Forum (http://www.wranglerforum.com/f274/)
-   -   TLG Anti-Flicker Harness (http://www.wranglerforum.com/f274/tlg-anti-flicker-harness-211991.html)

Duramaxxed 01-14-2013 08:58 PM

TLG Anti-Flicker Harness
 
I Ordered one on Jan 5th and still haven't gotten it.

Sent TLG 2 E-mails before I Heard Back.

They are Short-Staffed and Behind on Orders...on top of that, they are Redesigning the Harness and making it better, ect...

So if anyone is thinking about getting one, and you don't get it and can't get in-touch with TLG, this is the Reason.

:thumb:

kappaknight 01-14-2013 09:12 PM

Does redesigning mean the first one doesn't work?

Duramaxxed 01-14-2013 09:15 PM

Here's what they said to me:

Sorry for the delay, we have been totally swamped AND short-handed at the shop. We are currently modifying the design of the harness to work better based on customer feedback and we are building them right now. As soon as your order comes up in the queue it will ship out immediately and you will get email updates. Sorry for the delay, this has been a very popular product and we build each one by hand in house.

Sasquatchewan 01-14-2013 09:52 PM

Great
 
Great I ordered mine the 12th so I guess it's gonna be a while I sure hope it works :banghead:

Duramaxxed 01-16-2013 05:32 PM

Just got an E-mail that mine Shipped Today.

Sasquatchewan 01-16-2013 10:23 PM

Good deal let us know how it goes when u get Conection

Matador 01-17-2013 09:01 AM

Hopefully the new version looks better put together than this

http://betterautomotivelighting.file...jeep001-2t.jpg

Duramaxxed 01-17-2013 09:48 AM

Tracking shows it should be here Tomorrow.

flyinion 01-17-2013 01:06 PM

TLG is Truck-lite?

Duramaxxed 01-17-2013 01:10 PM

Quote:

Originally Posted by flyinion (Post 3240742)
TLG is Truck-lite?

TLG-Auto | Top Line Group Automotive 350z Fiero Corvette NSX and MR2 Lighting and Accessories

derf 01-17-2013 01:40 PM

I'm making my own. :)

Duramaxxed 01-17-2013 01:53 PM

Quote:

Originally Posted by derf (Post 3240905)
I'm making my own. :)

Gonna do Trial & Error to find out what size Caps you need or do you know?

It's actually really easy to put them on their own Circuit, totally Separate from the Jeep Harness / System.

DD293G 01-17-2013 03:07 PM

Quote:

Originally Posted by Sasquatchewan (Post 3238836)
Good deal let us know how it goes when u get Conection

x's 2, curious to see how these work out

derf 01-17-2013 03:31 PM

Quote:

Originally Posted by Duramaxxed (Post 3240953)
Gonna do Trial & Error to find out what size Caps you need or do you know?

It's actually really easy to put them on their own Circuit, totally Separate from the Jeep Harness / System.

I've been doing some research and I have a few different size caps to try. There's a good radio supply house in town and the old guy behind the counter knows quite a bit so I don't have to deal with the counter monkeys at Radio Shack who give you a blank stare when you ask about electrolytic capacitors. :D

Duramaxxed 01-17-2013 03:42 PM

Quote:

Originally Posted by derf (Post 3241279)
I've been doing some research and I have a few different size caps to try. There's a good radio supply house in town and the old guy behind the counter knows quite a bit so I don't have to deal with the counter monkeys at Radio Shack who give you a blank stare when you ask about electrolytic capacitors. :D

Haha, well that's good. :thumb:

Lusus_Naturae 01-18-2013 07:03 AM

Quote:

Originally Posted by Matador (Post 3239861)
Hopefully the new version looks better put together than this

http://betterautomotivelighting.file...jeep001-2t.jpg

Is that the product that was sold? If it works ok, cut off the shrink wrap and lets see what's inside, it can be rebuilt better after we know.

sporty952 01-18-2013 08:43 AM

Quote:

Originally Posted by Lusus_Naturae (Post 3243872)
Is that the product that was sold? If it works ok, cut off the shrink wrap and lets see what's inside, it can be rebuilt better after we know.

Looks a-lot like a pair of axial capacitors, one for each circuit:

MAL212016332E3 Vishay BC Components | 4529PHBK-ND | DigiKey

Matador 01-18-2013 10:02 AM

Quote:

Originally Posted by Lusus_Naturae (Post 3243872)
Is that the product that was sold? If it works ok, cut off the shrink wrap and lets see what's inside, it can be rebuilt better after we know.

That's the product they WERE selling. Apparently there is a second generation one that is cleaner. OP please post photos of the harness when you get it please.

Duramaxxed 01-18-2013 10:22 AM

It's at the Post now. Just Waiting til they Leave a Notice for me to go Pick it up.

Matador 01-18-2013 10:48 AM

Great, post up photos. I'm curious about the quality of the second generation. The price is good and its a clean alternative to the complete re-wiring to the battery that other harness require.

Duramaxxed 01-18-2013 12:34 PM

Well...how can I put this Nicely?

TOTAL PIECE OF SHIT!! A Middle-Schooler on their First Day of Tech Class could do a better Soldering Job on these things.

1 was Broke out of the Box, I had to Re-solder it.

They are VERY Stiff, so the Slightest Bend is gonna Snap the Wire and again, you're gonna have to Re-solder it.

The High Beam still Flickers at Idle, and very Slightly with the RPM's off Idle.

Electrical Tape Wrapped around them...seriously? They were better off with the Heat Shrink like they Show in the Pic of them.

TLG should be ASHAMED at the Selling Price on these. At MAX, they should Sell them for $20. Or just Sell the List of Materials and let the Customer Build the Harness, they'd prob. come out better.

So all-in-all, these are a POS. I'm gonna E-mail them and let them know how I feel and see what they say.

http://i20.photobucket.com/albums/b2...psa81a0e86.jpg

derf 01-18-2013 01:10 PM

Can you tell me what size caps they used? Also, what other components?

Duramaxxed 01-18-2013 01:18 PM

Quote:

Originally Posted by derf (Post 3245260)
Can you tell me what size caps they used? Also, what other components?

Before I take it apart, I wanna Wait until I Hear back from TLG to see what they wanna do about it.

derf 01-18-2013 01:27 PM

Quote:

Originally Posted by Duramaxxed (Post 3245311)
Before I take it apart, I wanna Wait until I Hear back from TLG to see what they wanna do about it.

Fair enough. I may decide just to go the relay route and use the headlight signals to drive those. It's more of a hassle but it'll work.

Aroon 01-19-2013 03:50 AM

Quote:

Originally Posted by derf

Fair enough. I may decide just to go the relay route and use the headlight signals to drive those. It's more of a hassle but it'll work.

I also ordered from them last week, maybe I should cancel it and get hard wire in instead. The pick just don't look professional for at all.

Matador 01-19-2013 08:53 AM

Quote:

Originally Posted by Duramaxxed
Well...how can I put this Nicely?

TOTAL PIECE OF SHIT!! A Middle-Schooler on their First Day of Tech Class could do a better Soldering Job on these things.

1 was Broke out of the Box, I had to Re-solder it.

They are VERY Stiff, so the Slightest Bend is gonna Snap the Wire and again, you're gonna have to Re-solder it.

The High Beam still Flickers at Idle, and very Slightly with the RPM's off Idle.

Electrical Tape Wrapped around them...seriously? They were better off with the Heat Shrink like they Show in the Pic of them.

TLG should be ASHAMED at the Selling Price on these. At MAX, they should Sell them for $20. Or just Sell the List of Materials and let the Customer Build the Harness, they'd prob. come out better.

So all-in-all, these are a POS. I'm gonna E-mail them and let them know how I feel and see what they say.

That's embarrassing and disappointing.

Duramaxxed 01-19-2013 09:54 AM

Ok, Heard back from TLG.

They are Using Electrical Tape on them because they ran out of Heat Shrink, and their New Shipment hasn't come in yet.

They are still Short Staffed and Behind on Orders, which means they are Cranking these things out as Fast as they can, so essentially QC is gonna go WAY Down.

They Offered to Send me a New Set of Harnesses, but just left it at that. I Offered to them that they Send me Out a New Set of Harnesses, when I get them, I'll make sure that they aren't Broke, OUT OF THE BOX, and if the Quality is better on them, I'll keep them, then I'll Pay for Shipping of the Broke Harnesses back to them.

Haven't Heard back yet about the Exchange.

Duramaxxed 01-19-2013 03:48 PM

1 Attachment(s)
Ok, Unwrapped the Harness Today, and here's what is Inside:

Now...there is NO Flicker on Low Beam at or Off Idle. There IS Flicker on High Beam at Idle and if you Left Off the Gas, Off Idle, go figure...

Another Interesting thing is that the Voltage out of the OE Plug is 13.xxV, however...the Voltage out of THIS Harness Adapter is 12.xxV...I don't have the Exact Decimal Numbers, but there was a Solid 1V Difference.

Sasquatchewan 01-19-2013 04:53 PM

Thanks for sharing Duramaxxed I hope they get it together for us.

Matador 01-19-2013 05:10 PM

Quote:

Originally Posted by Duramaxxed
Ok, Unwrapped the Harness Today, and here's what is Inside:

Now...there is NO Flicker on Low Beam at or Off Idle. There IS Flicker on High Beam at Idle and if you Left Off the Gas, Off Idle, go figure...

Another Interesting thing is that the Voltage out of the OE Plug is 13.xxV, however...the Voltage out of THIS Harness Adapter is 12.xxV...I don't have the Exact Decimal Numbers, but there was a Solid 1V Difference.

It just looks worse the more you unveil. I would cut my loses and return these POS I wouldn't run the risk of a short in the wiring and either damaging the lights or an electrical fire. Those adapters are hideously put together.


All times are GMT -5. The time now is 03:07 AM.