Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   JK General Discussion Forum (http://www.wranglerforum.com/f274/)
-   -   Help:Wobbling bad (don't think it's DW) (http://www.wranglerforum.com/f274/help-wobbling-bad-dont-think-its-dw-215179.html)

mckron 01-27-2013 02:24 PM

Help:Wobbling bad (don't think it's DW)
 
Hi folks,

I have a 2012 JKUR that's starting to wobble oddly, I've scoured the forums but all I've really come up with is that I don't think it's death wobble. The jeep starts to wobble at 60Kph and even harder at 70Kph but here's the thing, it seems to be more of a rolling up and down wobble with no shimmies or any side to side movements, think those little rides outside of a supermarket from years back, just up and down rolling kind of motion. Once I go below 55Kph it goes away...mostly.

I've an appointment this Monday (the 28th) with me dealership but honestly, not very confident about their abilities. They try their best but they seemed more inclined to band-aid fixes than routing out the true cause of things.

So, I have a 2012 Rubi Unlimited with no lift or level kits and stock tires and wheels with factory bumper.

My question: Is there anything that you folks think I should be pushing the mechanic to check out? Or if you've had similar wobbles and know what it was?

I've printed the DW checklist off and will make them check that and torque the bolts. I just don't want them to throw a band-aid on this and have the jeep start to wobble badly, I'm driving to BC when I move there in three weeks and that would make for a very crappy trip.

Thanks,
Ron

Binx 01-27-2013 02:27 PM

Check your wheels to see if you threw a weight.

kjeeper10 01-27-2013 02:40 PM

I think I am experiencing the same shake.

Hard to explain. I'm going with either a bent wheel or axle.

ESP 01-27-2013 02:45 PM

Just skimmed over the OPs post, is the jeep stock? Then might be a tire balancing issue?

mckron 01-27-2013 02:46 PM

Yup. Stock.

mckron 01-27-2013 02:50 PM

Quote:

Originally Posted by kjeeper10 (Post 3285408)
I think I am experiencing the same shake.

Hard to explain. I'm going with either a bent wheel or axle.

Ouch, that would suck.

I think the others are right, it does feel like a weight or balance issue. Tomorrow will tell...hopefully.


ESP, I'll try and make my posts more entertaining so you can read them fully. :D

kbwwolf 01-27-2013 03:17 PM

Sounds like what kjeeper and esp said...been in mud recently, i.e. got some dried mud on the inside of a wheel? That would do the same thing as if you had an unbalanced tire...

Other than that, hopefully it's just something loose, rather than bent or damaged.

kjeeper10 01-27-2013 03:28 PM

Interesting way of trying to describe it.
When I had balancing beads in the tires I would get a shimmy at 40.
Now feels like the jeep jumps up at times.
If I'm am driving over some bumps or uneven road it will toss me around a little.

I even tried rotating the tires front to back with no change. That's one reason why I think it may be a bad axle. Just too cold to do anything now :(

Just been dealing with it.

OffRoadCam09 01-27-2013 03:49 PM

I actually saw a guy who filled his tires with airsoft bb's to balance his tires. Lol when he would drive down the road the beads would roll around in the tire an find the certain spot to re balance the tire

kjeeper10 01-27-2013 03:56 PM

Quote:

Originally Posted by OffRoadCam09
I actually saw a guy who filled his tires with airsoft bb's to balance his tires. Lol when he would drive down the road the beads would roll around in the tire an find the certain spot to re balance the tire

Asp's are very popular running bigger tires. Problem is they don't work for everybody.
I've seen guys run both traditional weights and balancing beads/asp's

Mody n Domy 01-27-2013 04:26 PM

I once had a ply separate inside the tire and it would shake bad. Replaced tires and it went away.

mckron 01-27-2013 06:17 PM

Quote:

Originally Posted by kbwwolf (Post 3285526)
Sounds like what kjeeper and esp said...been in mud recently, i.e. got some dried mud on the inside of a wheel? That would do the same thing as if you had an unbalanced tire...

Other than that, hopefully it's just something loose, rather than bent or damaged.

No mudding in months, several tall drifts of snow and ice though! But this started before that.

Quote:

Originally Posted by kjeeper10 (Post 3285561)
Interesting way of trying to describe it.
When I had balancing beads in the tires I would get a shimmy at 40.
Now feels like the jeep jumps up at times.
If I'm am driving over some bumps or uneven road it will toss me around a little.

I even tried rotating the tires front to back with no change. That's one reason why I think it may be a bad axle. Just too cold to do anything now :(

Just been dealing with it.

I really hope it's not a bent axle and I will need to get it solved before I drive across four provinces. Don't get me wrong, I loved those super-market rides as a kid, I just don't want to drive one 1700Kilometers. :)

kjeeper10 01-27-2013 06:27 PM

Quote:

Originally Posted by Mody n Domy
I once had a ply separate inside the tire and it would shake bad. Replaced tires and it went away.

Does this still happen with modern tires ?
If so.. How can you tell?

mckron 01-29-2013 09:50 PM

Okay, got the jeep back from the dealer...

When I dropped her off yesterday, I layed out in detail what I wanted checked regarding the wobbling and which bolts I wanted torqued, as well as a list of other things that I wanted checked before the move. I get the call this afternoon saying that it's all ready.

They did the bolts first and THEN took the jeep for a test drive and found nothing wrong with it. (Best part is I have the sheet saying all this) They did find my transfer case was leaking fluids, which I knew, but nothing else. Just a bunch of loose bolts. While the shop guy was telling me about the bolts he wanted to know why I knew they'd be loose and he thought it was suspicious that I'd known they were loose. I told them what I've read online ("Pfft...the internet, uh-huh...carry on.") and the trouble with factory bolts. They said they hadn't heard of any of that and said I must have been off-roading lately. I decided to not be nice at that point.

They now know of the crappy bolts and lack of proper torquing from the factory.

And then I asked if they checked the holes that the bolts were in...that was dumb of me. So, of to another dealer to have someone look for ovals in my bolt holes.

No bent axle just really loose bolts.


All times are GMT -5. The time now is 11:39 AM.