Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Lifter Tick (http://www.wranglerforum.com/f210/lifter-tick-215318.html)

soad334 01-28-2013 12:54 AM

Lifter Tick
 
So go figure after I FINALLY have my front and rear axles rebuilt, I start to notice a chattering coming from the head. it takes about 2-3 minutes to become noticeable from cold start and doesn't make to much noise when I accelerate but when I let off the gas it gets real nasty for a few seconds before going back. I'm gonna pull the valve cover tomorrow to see if there's anything obvious. IDK if it's push rods, stuck lifters, piston skirt, etc. If anyone has any suggestions as to the culprit it would be appreciated. OH! almost forgot, it's a 97 TJ 4.0 inline 6, milage is at 171k

Trevor C 98tj 01-28-2013 01:12 AM

.

andrew127 01-28-2013 05:55 AM

Im not sure how the 4.0L are set up, but on my 2.5 the lifters are hydaulic, therefore no adjustment. However I recently replaced the manifold on mine and the aftermarket ones come with a EGR port on the side that is just blocked off cause mine doesnt need one, and after about 4 months of driving I started to hear a ticking when I accelerated that hung around till almost idle. After a lot of searching I finally found the the bolts holding that plate on had backed out and all my exhaust gasses were causing it to clap against the manifold. I would check there first just for the hell of it, if thats ok I'd suggest dropping the oil and filter, maybe run a bit thicker oil (my Jeep has 367,000kms and I run 15w40) and put half a litre of Lucas oil treatment in to see if it takes any noises away. Hope any of this helps! good luck

boltz 01-28-2013 08:51 AM

That sort of sounds like an exhaust leak to me, have you replaced your headers or are you still on stock ones?


All times are GMT -5. The time now is 07:52 PM.