Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   Radio Help - wiring Alpine KTP-445U (http://www.wranglerforum.com/f282/radio-help-wiring-alpine-ktp-445u-217489.html)

Plauth 02-06-2013 01:13 PM

Radio Help - wiring Alpine KTP-445U
 
I just purchased an Alpine 1387BT radio and splurged on the Alpine KTP-445U amp which fits right behind the dash. I am wiring the amp to the crutchfield supplied wiring harness and I have a few extra wires that did not match up to the amp. I read that two of the wires were not needed but the one that concerns me is the Red/Pink ignition switched 12V wire which does not have a partner wire from the amp. The amp is hooked up to the Yellow Battery/Constant 12V wire.

My understanding is I hook this wiring harness to the Jeep's orginal wiring harness (plug and play after I soldered the wires to the harness) and RCA cable will run from the amp to the back of the new Alpine Radio.

Anyone have experience installing this amp? I wish I would have saw that I could have purchased that one that plugged directly into the radio as I would not have had to solder wires. Additionally, what is the deal with the lonely red/pink ignition switched 12V wire. Is it supposed to be like that since I will be using RCA's from amp into the radio?

Thanks for the help!

Plauth 02-06-2013 01:21 PM

3 Attachment(s)
adding pics

wedu22 02-06-2013 01:55 PM

Quote:

Originally Posted by Plauth (Post 3329545)
I just purchased an Alpine 1387BT radio and splurged on the Alpine KTP-445U amp which fits right behind the dash. I am wiring the amp to the crutchfield supplied wiring harness and I have a few extra wires that did not match up to the amp. I read that two of the wires were not needed but the one that concerns me is the Red/Pink ignition switched 12V wire which does not have a partner wire from the amp. The amp is hooked up to the Yellow Battery/Constant 12V wire.

My understanding is I hook this wiring harness to the Jeep's orginal wiring harness (plug and play after I soldered the wires to the harness) and RCA cable will run from the amp to the back of the new Alpine Radio.

Anyone have experience installing this amp? I wish I would have saw that I could have purchased that one that plugged directly into the radio as I would not have had to solder wires. Additionally, what is the deal with the lonely red/pink ignition switched 12V wire. Is it supposed to be like that since I will be using RCA's from amp into the radio?

Thanks for the help!

Plauth, maybe you did already but by chance did you read through this: http://www.wranglerforum.com/f40/ins...-up-31293.html ?
- I found a lot of help in the Communication N Electronics section when I started replacing my stereo components:D

ChaddG 02-06-2013 02:00 PM

The red pink is that your ignition power wire? and the yellow should be your constant to the battery. Your gonna have to read a little bit on the instructions that come with the radio or check with alpine website to find the right colors. make sure you have them wired correctly in your solder joints. Yes It should be plug n play. and next time get some cheap little pinch crimps, way easier and faster.

Wattapunk 02-06-2013 02:33 PM

There's something not right with the wiring in the pics. If the grey plug is the aftermarket plug that goes to the Jeep plug, where is the radio harness wiring in the back of the radio? The radio's ground, bat +12V, ign +12V hooks up to the grey plug. The amp's RCA, power antenna goes to the radio. The amp's speaker leads go to the grey plug where the factory speaker wires are located. Those wires (red/pink)in question should go to your Radio's ignition wire hookup. Orange is typically dimmer wire when headlights are on(optional).
Take a pic of your radio harness plug and we can help you out better. FYI- Run the amp's yellow power straight to battery, not tie in to radio's constant +12V. You will overload the wire.

Plauth 02-06-2013 02:52 PM

Yea man...I just got off the phone with Crutchfield and literally spent all freaking day doing this :facepalm:.

I didn't know that I had to splice in the wiring harness from radio to the jeep harness where the 3 empty wires are. Then, I had to take the ground (black) and Yellow wires from the stereo wiring harness and put those with the amp yellow and black and wiring adapter yellow and black.

Dubs99sahara 02-06-2013 03:11 PM

I bought the same Amp thru Amazon with the harness shipped for $119.00. Should have it in a few days. I can't decide to install it in the TJ or in the fairing on my motorcycle.
Dubs

Plauth 02-06-2013 06:30 PM

1 Attachment(s)
I am still doing this install... I would have rather paid someone then work on it all day as I have been.

OK, so I got everything off and I am about to hook up the new radio BUT the antenna wire came off from the inside of the Jeep. I have been looking to see where is goes for the past hour and cannot find a plug. I am sure it is so simple and I will prob stab my hand with a screw driver when I found out but can somone PLEASE tell me where the antenna plugs into the dash? I know where it plugs into the radio but it came undone from the dash and I am olding this friggin cord,

thanks!

Plauth 02-06-2013 06:51 PM

1 Attachment(s)
Where does it plug?

2004Columbia 02-06-2013 06:59 PM

I believe it plugs in around the area of the green connector in your picture. Click on the link above and theres a picture of it plugged in in the 19th picture down.

Wattapunk 02-06-2013 06:59 PM

It does connect behind the glovebox like others stated.

neverfastenough1 02-06-2013 07:09 PM

They conect right there in front of that green plug, so the end probably just fell out of sight.

Flybri 02-06-2013 07:18 PM

Hey, I have the same amp. It came from Crutchfield with an adaptor that went from radio to the existing cord you have shown in the picture. My adaptor wire plugs into the stock cord which I secured above the fuses. The other end you are asking about runs to the actual antenna. I stuck my hand as far back as I could and still could not feel the connection, it seems you will have to remove the speaker panel and speaker to make the reconnection to the far end.

Hope I understood you correctly, let me know.
Flybri

neverfastenough1 02-06-2013 07:29 PM

The end that goes to the antenna reaches all the way to the front of the green plug. It is not held by anything so when you unplug it the end just falls down.

Plauth 02-06-2013 07:43 PM

1 Attachment(s)
Quote:

Originally Posted by neverfastenough1 (Post 3331067)
The end that goes to the antenna reaches all the way to the front of the green plug. It is not held by anything so when you unplug it the end just falls down.

Yea, I just saw the other end was dropped down! So frustrating! I was looking at the one end and thinking to myself this thing is not long enough to reach the other side of dash! Thanks for the help.

Next problem...Radio wont slide all the way into dash because metal behind it is blocking it and I tried to bend the it back but I think i will have to cut it out. Is the the correct thing to do? Cut the damn thing out?

Thanks!

Plauth 02-06-2013 09:15 PM

All done..I just shoved it in there and bolted her in! Thanks for all the help.. just took 10 hours from start to finish..hahaha

BigCrave 02-06-2013 09:40 PM

If I'm not mistaken, Alpine makes a KTP-445 (not the KTP-445U) that is plug and play with Alpine headunits. Eveything plugs into each other without having to piece wires together.

Plauth 02-07-2013 12:47 PM

Quote:

Originally Posted by BigCrave (Post 3331842)
If I'm not mistaken, Alpine makes a KTP-445 (not the KTP-445U) that is plug and play with Alpine headunits. Eveything plugs into each other without having to piece wires together.

Yes, they sure do and I wish I would have known that before I purchased the Universal Amp.


All times are GMT -5. The time now is 07:44 PM.