Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Overheat problem, blown head gasket? (http://www.wranglerforum.com/f210/overheat-problem-blown-head-gasket-218447.html)

DaveCR 02-10-2013 01:04 PM

Overheat problem, blown head gasket?
 
hey guys,

98 6 cil... A few months ago I started noticing I was losing some coolant.. Couldn't find the leak anywhere.. I may lose half coolant from the radiator one week.. but 2-3 weeks I may not lose any...

Yesterday I found the leak, I saw some drops coming from the pulley at the front- bottom, in front of the radiator.. so I learned I may be having a leak in the water pump..

The Jeep never overheated.. at least, the gauge never read it, I never noticed the Jeep would be overheating cause it always run OK for me..

The only thing I did notice is that the Engine could get super hot but I read in the forums that was normal for Jeeps.

so last night I decide to go for a ride, I checked the coolant level in the radiator and the aux reservoir, just in case, they were ok so I decided to go..

there were times where I had to use 1st gear cause the uphill was very tough.. I was doing ok.. temp gauge normal..

but at one point I just heard like an explosion and saw steam coming out from the engine, the engine shuts off right away..

I was thinking, the water pump broke and somehow it exploded.. there was coolant all over ..

I let it cooled and I lift the hood and noticed the upper hose deattached, I checked around the pulley and didn't see leaks near the water pump so I decided to wait more time and attach the hose and fill with coolant..

after 30 minutes I tried to start the engine, it was turning but didn;t start.. the engine light was on.. I did notice like a "crank" noise when I was trying to get it started.. didn't work

took the jeep to a mechanic, he tried to start it and it started right away.. but 3-4 minutes after it was started the engine started to hesitate, like when the cylinders are not running all and it wanted to shut down, and the temp started to go UP and UP..

he says he thinks the jeep got so overheated that it blowed the head gasket (I'm not sure if this is the right word for the part, in Spanish it;s called "cabezote" so I may also think it's the head assembly?

I have heard of issues when the engine overheats but I never saw mine doing it.. I know that maybe it was doing it before but I didn't know cause the gauge was broken?

Just wanted to vent out and see if anyone has had this issue before.. I will know more tomorrow but so far it looks like the Jeep is going to spend some days in the garage and that it will be expensive to get it out..

Dextreme 02-10-2013 01:12 PM

Sounds like your waterpump failed, engine got hot and then took probably out the head gasket. Pretty common scenario with motors, not just TJ motors. When waterpumps start leaking/weeping...that is indicator that it needs to be replaced soon.

DaveCR 02-10-2013 09:31 PM

Quote:

Originally Posted by Dextreme
Sounds like your waterpump failed, engine got hot and then took probably out the head gasket. Pretty common scenario with motors, not just TJ motors. When waterpumps start leaking/weeping...that is indicator that it needs to be replaced soon.

So the whole scenario makes sense.. Oh well.. I hope it's just that then..

DaveCR 02-14-2013 10:02 PM

1 Attachment(s)
So far. New water pump, thermostat, radiator cap, cylinder head, gasket ...


Attachment 210035


All times are GMT -5. The time now is 04:41 AM.