Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   noise under drivers feet (http://www.wranglerforum.com/f282/noise-under-drivers-feet-2185.html)

jbone303 07-05-2006 08:58 AM

noise under drivers feet
 
i have a rattle under my feet that has something to do with the 4wd shifter do these comonly make noise if so how do i get rid of it thanks for any help

bluvikng 07-05-2006 12:09 PM

Did this noise just start, or has it been doing it for some time? You may want to inspect your u-joints on the driveshafts. It would not hurt to inspect the fluid levels in your t-case, and tranny as well.

jbone303 07-05-2006 02:12 PM

slight noise when i bought it used with 46000 on it. Put 31 10.50 on it in january and it is just a little louder now in july. When i push down on the shifter handle it goes away. Then with just a one or two bumps it is back. How do you check the t case fluid.

bluvikng 07-05-2006 02:27 PM

There should be a check bolt about 2/3 rd's up one of the sides of the t-case. Remove the bolt, and stick your pinky in the hole, you should be able to touch fluid. Same with the transmission. Definately check all the U-joints on the driveshafts as well. Crab the driveshaft, and wiggle it back and forth, to see if there is any slop in it. Look at the u-joints while moving the driveshaft, to see if you can detect any wobbling.

97TJAC 07-05-2006 03:03 PM

if i am not mistaken
there is the transmission mount between the transmission and the skid plate


I had similar noise espically after i installed the lift and the transmission mount was completely worn out

bluvikng 07-05-2006 03:15 PM

Quote:

Originally Posted by 97TJAC
if i am not mistaken
there is the transmission mount between the transmission and the skid plate


I had similar noise espically after i installed the lift and the transmission mount was completely worn out


That is an excellent point. That would definately be worth checking.

1BLKJP 07-05-2006 05:16 PM

My guess would be the tranny mount going bad or some linkage coming loose. Doesn't sound like anything mechanical in the case or the tranny itself.

mikestj 07-06-2006 07:17 AM

the noise is your linkage for your 4wd shifter,had the same problem.have someone hold the shifter,loosen the single bolt holding it on the rod,adjust the linkage then retighten the bolt.after that recheck the 4wd lever to make sure you go into 4wd then test drive to see if the rattle went away

compshooter 07-10-2006 09:50 AM

Mikestj is correct. It is your linkage. Try his idea first. If that doesn't fix it there is a part to fix it. Costs about 19 bucks from the dealer. I would give you the part number but my Jeep notebook is back home with the Jeep. The parts dude would hopefully know what you're talking about. I think, but not positive, there is a TSP out on it.

97TJAC 07-10-2006 01:15 PM

well what to say that the Tranny Mount is not making the noise either?

The stock tranny mounts are complete junk and the new 1 piece solid ones are the way to go....

either or
It doesnt sound like it is going to be a major problem


All times are GMT -5. The time now is 03:37 AM.