Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   JK General Discussion Forum (http://www.wranglerforum.com/f274/)
-   -   Alarm and Horn Issue (http://www.wranglerforum.com/f274/alarm-and-horn-issue-219431.html)

Jasper_Gut 02-14-2013 03:05 PM

Alarm and Horn Issue
 
Last night i was heading home from my office, but when i opened my Jeep the alarm suddenly went off. I tried to turn it off using the key control but it didnt seemed to work so, i got behind the, kinda pulled the horn back and it stopped.

So i got home and it didn't went off again.

Till today in the morning, my garage is locked so i did not lock my jeep, so there was no reason for the alarm to be active, but when i opened the door once again it went off. So what i did as a temporary thing was to disconnect the horns and that work obviously. But if you ever driven in Mexico, having no horn most definitely a bad idea, between people without paying much attention and people crossing the street recklessly.

Any ideas? I do have to get my JK to its first service soon, so i might swell tell them to fix it.

mackdj1 02-14-2013 03:19 PM

Quote:

Originally Posted by Jasper_Gut (Post 3368774)
Last night i was heading home from my office, but when i opened my Jeep the alarm suddenly went off. I tried to turn it off using the key control but it didnt seemed to work so, i got behind the, kinda pulled the horn back and it stopped.

So i got home and it didn't went off again.

Till today in the morning, my garage is locked so i did not lock my jeep, so there was no reason for the alarm to be active, but when i opened the door once again it went off. So what i did as a temporary thing was to disconnect the horns and that work obviously. But if you ever driven in Mexico, having no horn most definitely a bad idea, between people without paying much attention and people crossing the street recklessly.

Any ideas? I do have to get my JK to its first service soon, so i might swell tell them to fix it.

Mine was doing something similar. the wiring harness in my drivers door was grounding out and made it seem like my door was ajar. Any time it grounded out it set of my alarm but only when locked with the fob. wouldnt go off if left unlocked. Dealer replaced harness and no problem since.

Jasper_Gut 02-21-2013 07:45 PM

mackdj1 it does go off even when its not locked. but yeah seems a door harness malfunction, but well its going to the dealership and im sure ill have no more problems.

mackdj1 02-21-2013 07:47 PM

Quote:

Originally Posted by Jasper_Gut (Post 3402093)
mackdj1 it does go off even when its not locked. but yeah seems a door harness malfunction, but well its going to the dealership and im sure ill have no more problems.

Mine hasnt had any problems since. Thankful for the warranty.

Sebas 03-16-2013 04:51 PM

Got mine in for same issu on passeger side. The alarm keeps going on because the Door shows open when mey is off. dealer open everything clean all connections and put some electric sealant in connection.

Sebas 03-16-2013 04:54 PM

Quote:

Originally Posted by Sebas (Post 3511685)
Got mine in for same issu on passeger side. The alarm keeps going on because the Door shows open when mey is off. dealer open everything clean all connections and put some electric sealant in connection.

guess what its back bit intermittently. this time ill make sure they change the harness. really hopes it works because I realy love the jeep but those little glitch makes me mad


All times are GMT -5. The time now is 07:25 PM.