Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   Communications and Electronics (http://www.wranglerforum.com/f40/)
-   -   CB Transmitting Problems (http://www.wranglerforum.com/f40/cb-transmitting-problems-219979.html)

Homerun 02-17-2013 12:41 AM

CB Transmitting Problems
 
First, if you've posted about CBs in this forum, then you have been a huge help to me getting my first one installed, and for that I say "thank you".

I took the TJ out this weekend, and decided to install a CB before we went. I used info here and other places as a guide, and as soon as I fired her up, I was receiving from boats in the Pacific (I live near the beach). When I reached the trails, I went to check it with my buddy. I can read him like he's inside the cab with me, but I'm coming across as muddy and garbled, almost like I'm trying to take an order at a drive-thru (I had him talk into mine while I listened).

My question is: what on earth can cause this issue? I can pull in all kinds of transmissions, but that doesn't explain why mine sound so terrible. You really can't understand my transmissions at all.

Just as a note: I have double checked all connections, ground, power, etc. The CB and 4' Firestick are brand new, as are all cables and connections. I HAVE NOT checked the SWR yet; neither of us has a meter and I couldn't find one before I had to leave. I plan to find one this weekend.

bbtj 02-17-2013 10:46 AM

The first step is to check the SWR. It does affect the quality of your transmissions.

BlueRidgeYJ 02-17-2013 07:39 PM

Quote:

Originally Posted by bbtj
the first step is to check the swr. It does affect the quality of your transmissions.

+1


All times are GMT -5. The time now is 09:43 PM.