Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Wtf Tranny?! (http://www.wranglerforum.com/f210/wtf-tranny-220082.html)

Lotek 02-17-2013 02:19 PM

Wtf Tranny?!
 
If its not one thing it's another with this girl. I've always had a tick tick tick coming from the front part of the transmission/exhaust area, always though it was just a crack in the exhaust but I got under her today and found out its not coming from the exhaust at all. Sounds like its more audible from the front of the transmission. Ill post a few pictures and see if you guys can't help me out.

I got oil marks for days that look "fresh" but haven't changed oil in about 2 months. But I am almost 100% it's not an exhaust leak

crkid 02-17-2013 02:21 PM

looks really wet under the oil filter. Is your oil filter tight?

Lotek 02-17-2013 03:03 PM

Ill double check when I get some coffee in me, it's a cold day down here in norfolk lol

Jerry Bransford 02-17-2013 03:06 PM

That looks more like a rear main seal leak.

Lotek 02-17-2013 03:10 PM

I figured. But would that explain the ticking coming from the front tranny/engine area?

Lotek 02-18-2013 07:57 AM

Bump.


Just to add a few things:

•loudest when 1st-3rd
•higher rpm, faster and louder
•slows down to almost no ticking when clutch pressed, but still there

Lotek 02-19-2013 04:50 AM

Just went out and found this out. I went and started up the jeep, and the didn't seemed very faint. But I could still hear it from I side the cab.

•It was more fast paced when rpm rose.
•While parked in Neutral, or in gear same noise there is no difference, even when clutch pressed.
•when parked in neutral, I'd tap the gas and as it would speed up and the ticking got faster, it would momentarily stop when rpm when was on its way back down.

I'm hoping someone will chime in soon :/

IrateDonnie 02-19-2013 08:15 AM

I used to have an xj that made a noise like you're describing. It turned out the torque converter bolts had worked loose, a little locktite & it was as good as new.But you have a standard so I'm not sure what it could be.

Lotek 02-19-2013 09:59 AM

The last thing I want is something expensive to fix lol. I just put on new control arms, SB links, and a adj trackbar. And don't have any left until I get my tax return back haha

Hopefully since with/without clutch engaged, neutral/in-gear the ticking doesn't change I can rule out transmission/clutch problems.

Rmadd 08-04-2013 01:33 PM

I have the same problem!


All times are GMT -5. The time now is 01:38 PM.