Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   Communications and Electronics (http://www.wranglerforum.com/f40/)
-   -   2000 jeep wrangler stereo and amp install (http://www.wranglerforum.com/f40/2000-jeep-wrangler-stereo-and-amp-install-221521.html)

ShakaZulu8402 02-23-2013 11:07 AM

2000 jeep wrangler stereo and amp install
 
4 Attachment(s)
Hi All,
I have a 2000 jeep wrangler and am having some issues wiring my head unit and amp. I have the Alpine CDE-121 and KTP-445U. I stupidly bought the KT-445U over the KTP-445, not knowing there was one. I called Alpine and they said it should be fine, I can just cut the rca connectors going from the right side of the amp and hook it up that way. I've done everything now, but when I hook it up to the jeep the thing won't turn on. I think there is something wrong with the power (yellow) wiring but I really don't know what is wrong. Here are some pics of what I have done

Attachment 213401

Attachment 213402

Attachment 213403

Attachment 213404

I'm thinking its something stupid I've just forgotten, so help is appreciated. What threw me off was that the amp doesn't have a yellow output, so I just bypassed it.

Jma20a 02-23-2013 03:33 PM

are you tying to power your amp with the same power wire for the headunit?

ShakaZulu8402 02-23-2013 06:46 PM

Quote:

Originally Posted by Jma20a
are you tying to power your amp with the same power wire for the headunit?

No but they are all connected. Yellow from car harness is connected to a yellow that goes to the amp and another yellow that goes to the head unit. It's in pic 3


All times are GMT -5. The time now is 03:16 AM.