Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ Tech Forum (http://www.wranglerforum.com/f218/)
-   -   low idle low rpms? (http://www.wranglerforum.com/f218/low-idle-low-rpms-224592.html)

ditchdoc0331 03-02-2013 12:39 PM

low idle low rpms?
 
hey guys i recently changed my plugs wires, distributor cap and button, however recently when i crank up my jeep for atleast the first 20 min when i come to a stop its idling very low and shaking like it wants to stall out anybody else had the same issue and what did you do to fix.

NonRubicon 03-02-2013 01:13 PM

Post up the engine info. Can't help troubleshoot unless we know what you have under the hood.

0III0forlife 03-02-2013 01:33 PM

Changing the items that you stated would not have an effect on the idle.

Perhaps its just a coincidence that something else has gone wrong after you put the new parts on.

If it runs fine other than the low idle, I would suggest looking into the TPS or IAC sensors on the throttle body.

RednekYJ 03-02-2013 03:42 PM

Improperly gapped plugs will most certainly cause a rough idle.

ditchdoc0331 03-02-2013 08:30 PM

sorry guys stock 4 banger

NonRubicon 03-02-2013 09:07 PM

Any codes?

Ditchdoc 03-02-2013 09:22 PM

Quote:

Originally Posted by ditchdoc0331
hey guys i recently changed my plugs wires, distributor cap and button, however recently when i crank up my jeep for atleast the first 20 min when i come to a stop its idling very low and shaking like it wants to stall out anybody else had the same issue and what did you do to fix.

If after the tune up. You may have a miss. The miss can be caused by several different issues. Most common is a plug wire is not fully inserted. Second the wire are routed wrong and the spark is jumping. What I would recommend is get heavy insulated pliers and pull the plug wire one at a time while running. If the engine changes tempo that plug is working if it doesn't change that means its not working. Let us know.

sinepome 03-02-2013 09:30 PM

Quote:

Originally Posted by ditchdoc0331
hey guys i recently changed my plugs wires, distributor cap and button, however recently when i crank up my jeep for atleast the first 20 min when i come to a stop its idling very low and shaking like it wants to stall out anybody else had the same issue and what did you do to fix.

Mine does the same thing. At start up it idles fine. But for 15-20 mins whenever income to idle, it is super low. Like 400 rpm. This doesn't happen every time. Nor does it continue after the jeep is warmed up(that's what I think at least). I usually give it a little throttle and it will either go back down or it will clear up. Idk what it is but so far it hasn't caused a problem. I am interested though. Mines a 2.5 Bored and rebuilt about 25k ago


All times are GMT -5. The time now is 06:46 PM.