Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   Communications and Electronics (http://www.wranglerforum.com/f40/)
-   -   Uconnect 430N dials once and hangs up (http://www.wranglerforum.com/f40/uconnect-430n-dials-once-and-hangs-up-227080.html)

wfbill 03-12-2013 01:19 PM

Uconnect 430N dials once and hangs up
 
I did some Google searches and it isn't really mentioned in any informative way. I am wondering if anyone else has a new JK with the 430N and UConnect and has the problem: I hit the Phone button on the console or steering wheel, it says it is connected to my phone, then I tell it to call "Example". Once I verify blah blah it dials once and then hangs up and says Call Completed.

I am not sure if it is ever really making the outbound call. I can try the call a second time and it works fine. Anyone else run into this? I have a Samsung Stratosphere 4G phone.

xsdbs 03-13-2013 11:38 AM

This is a Samsung issue, not Uconnect. HTC has the same issue with the Rezound and the DNA. I got with their BT team and sent them traces of the issue, they came out with a SW update for the DNA that fixed the issue and are working on the Rezound now. Uconnect does not control the call, it only sends a BT message to the phone and tells it what to do. Then there is constant communication that is done between the phone and Uconnect.

When Uconnect tells the phone to place a call, the phone tells Uconnect ok. Uconnect will now start asking the phone if there is an active call, the phone needs to reply back yes or no. This needs to happen so that Uconnect knows to tell the radio to stay in hands free mode or go back to the radio. If the phone replies back with "no" or it doesn't reply back at all, then Uconnect will let you know that the call has completed and also tell the radio to go back to the stereo mode.
The phone may continue to have the call go thru on the phone itself (which is what's happening here).
If you watch the phone when Uconnect says "call completed", the call is still alive on the phone, now do this- press and release the Uconnect button and say "call" (any contact in your phonebook). Does the call go thru and the first call is on hold in the phone?

1) What is the year and build date of the vehicle?
2) What is the SW version and Android version of your phone.
3) Has this always happened or recently started?










Quote:

Originally Posted by wfbill (Post 3493696)
I did some Google searches and it isn't really mentioned in any informative way. I am wondering if anyone else has a new JK with the 430N and UConnect and has the problem: I hit the Phone button on the console or steering wheel, it says it is connected to my phone, then I tell it to call "Example". Once I verify blah blah it dials once and then hangs up and says Call Completed.

I am not sure if it is ever really making the outbound call. I can try the call a second time and it works fine. Anyone else run into this? I have a Samsung Stratosphere 4G phone.


wfbill 03-13-2013 12:33 PM

This is good info I appreciate it. It makes sense too after observing the functionality.

1) 2013 JKU MOAB (not sure build date - shame on me)
2) Model number is SCH1405 firmware 2.3.6
3) New Jeep, been doing it since purchase

xsdbs 03-15-2013 10:20 AM

Thanks for the info below.
I won't need the build date being that it's a 2013, I know it's got the most recent SW in the Uconnect module. I am trying to see if I know anyone with this phone that I can borrow it for a couple days.




Quote:

Originally Posted by wfbill (Post 3498465)
This is good info I appreciate it. It makes sense too after observing the functionality.

1) 2013 JKU MOAB (not sure build date - shame on me)
2) Model number is SCH1405 firmware 2.3.6
3) New Jeep, been doing it since purchase



All times are GMT -5. The time now is 10:20 AM.