Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   JK General Discussion Forum (http://www.wranglerforum.com/f274/)
-   -   Factory Fogs Wire to After Market Light (http://www.wranglerforum.com/f274/factory-fogs-wire-to-after-market-light-227848.html)

kenb1023 03-15-2013 12:40 PM

Factory Fogs Wire to After Market Light
 
Is there a trick to hooking up the wiring from the factory fogs to an after market light? Same size bulbs. Or am I going to have to run a relay? I still want the switch in the cab to turn them on. Is there a trick to that as well?

BadOleRoss 03-15-2013 02:21 PM

I replaced my factory fogs with Pilot lights from Advanced Auto. The pilot lights actually have a brighter bulb. No relays and no fancy wiring, just cut and spliced and they worked fine. Now, if you are adding lights....that might be a different story. I understand the electrical system is a Jeep is full of smoke and mirrors and I would be tempted to invest in an S-Pod should I go adding electrical stuff.

TrueBlue 03-15-2013 02:26 PM

Quote:

Originally Posted by BadOleRoss (Post 3507813)
I replaced my factory fogs with Pilot lights from Advanced Auto. The pilot lights actually have a brighter bulb. No relays and no fancy wiring, just cut and spliced and they worked fine. Now, if you are adding lights....that might be a different story. I understand the electrical system is a Jeep is full of smoke and mirrors and I would be tempted to invest in an S-Pod should I go adding electrical stuff.

Isn't the pilot light running higher wattage than the factory fogs? If so, wouldn't that over heat the wiring?

kenb1023 03-15-2013 02:26 PM

I am replacing the factory fogs. I have a new bumper that came with lights so the factory fogs are long gone

corrosive 03-15-2013 02:35 PM

Plenty of folks have gone with the higher wattage lights to replace the factory fogs and still use the stock wiring without any issues. Going up to about 55 watts seems to be the norm and I have not ever seen issues reported with the wiring. Just don"t go crazy with it, like 100 watt off road lights and you should be fine.

kenb1023 03-15-2013 02:59 PM

Well I hard wired the lights in. The light flashes a few times and then stays off. I wired the new light's black wire to the facotry black and the new light's white to the factory white with yellow stripe. What am I missing?

kenb1023 03-15-2013 09:32 PM

Ok here is what I get. Both lights come on for a second then shut off. If I cycle the switch it does it again. Is there a braker in this system and the lights are drawing to much?

kenb1023 03-16-2013 01:30 PM

I am totally lost. I hooked my meter to the factory fog wires. When I open the door the meter reads 11.8 VDC. It stays that way for a few minutes then drops back to zero. Does anyone have an electrical schematic I can look at? There is just something screwy here.


All times are GMT -5. The time now is 06:27 AM.