Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   JK General Discussion Forum (http://www.wranglerforum.com/f274/)
-   -   2013 clutch problem (http://www.wranglerforum.com/f274/2013-clutch-problem-228424.html)

jyoung111 03-17-2013 09:55 PM

2013 clutch problem
 
Hey guys I was driving yesterday and stopped at a light.. Shifted into first and it just revved.. I can't get it in gear. Not sure what it is. I only have 6000 miles on it. Towed it to the dealership but they aren't open until tomorrow. Has anyone any experience with this. Will it be covered under warranty or am I screwed? Please advice

jkjeeper06 03-17-2013 10:10 PM

Does it just grind when you want to go into gear or it will go into position but it acts like being in neutral. I know you said it just revs but you also say it won't go into gear. Just trying to clarify

Luckily you are still under the 12month 12k mile warranty on the clutch

jyoung111 03-17-2013 10:15 PM

It acts like its in neutral.. No grinding at all

MattK 03-17-2013 10:25 PM

Out of desperation did you play with the transfer case lever?

jkjeeper06 03-17-2013 10:29 PM

Your clutch isn't blown cuz then you'd have grinding. Same with the throw out bearing. Possibly your slave cylinder? That would be a quick easy fix for the dealer

jkjeeper06 03-17-2013 10:29 PM

Quote:

Originally Posted by MattK (Post 3516900)
Out of desperation did you play with the transfer case lever?

That's also another possibility. If somehow that was in neutral

jyoung111 03-17-2013 10:36 PM

I did after the fact.. I had it in 4 hi and nothing.. It moved slightly in 4 lo.. Just enough to get it down the road some

SilverSport 03-17-2013 11:28 PM

Broken shift tower?

Afmcronnie 03-18-2013 01:21 AM

Bad slave cylinder.

overblown 03-18-2013 02:00 AM

Have you installed a supercharger on it by any chance? :rofl:

jkjeeper06 03-18-2013 06:55 AM

Quote:

Originally Posted by jyoung111 (Post 3516952)
I did after the fact.. I had it in 4 hi and nothing.. It moved slightly in 4 lo.. Just enough to get it down the road some

Try shifting around with the transfer case to make sure that's not in neutral. Like I said before tho its probably the slave cylinder

jyoung111 03-19-2013 11:24 AM

update: the dealership just called and said the clutch is hanging lose. They said it would not be covered under warranty. He found evidence of mud under the truck. I took it out about 2 weeks ago and got it stuck for about an hour. I guess that is where the damage came from. I drove it 2 weeks after that with no noticable issues. Is there anything I can do or will I have to chaulk this one up to experience? please advise

Blastek 03-19-2013 11:37 AM

Clutch hanging loose? What the heck does that mean? I'm guessing the outer ring that holds the friction material tore off of the hub?

Did you push the clutch pedal underwater or in mud? If you believe that you caused the failure outside of normal operating conditions, you should suck it up and pay the damage (this is going to be 1k+ i think).

If you didn't do anything abnormal, then you should push for it to be covered as a manufacturing defect in the clutch disc. Evidence of mud under the jeep does not prove anything. Evidence of mud on the clutch disc does on the other hand. Seems like they have the former. Get more information, but be professional and courteous about it.

insylem 06-23-2013 11:55 PM

Quote:

Originally Posted by jyoung111 (Post 3523820)
They said it would not be covered under warranty. He found evidence of mud under the

Funny you type that,
When I baught mine the salesman told me that if I have to bring it in for warranty work to make sure I wash off all the mud first.


All times are GMT -5. The time now is 08:42 PM.