Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   CJ Tech Forum (http://www.wranglerforum.com/f258/)
-   -   77 cj5 (http://www.wranglerforum.com/f258/77-cj5-22881.html)

slf41002 11-05-2008 10:23 AM

77 cj5
 
Hey I mostly hang in the TJ section but a friend has a 77 CJ with the 304 and he is not getting and spark from the coil.He has replaced the coil,the distributer twice,voltage regulator and the ignition box and still has no spark.He said the Jeep would run after moving around the wiring around or on the coil,regulator and ignition box but after replacing them it will not fire at all now.I have yet to look at it, he is going to bring it down but I am guessing it is in the wiring at that point but thought maybe you all have ran into something that would help figure it out faster than tracing all the wiring.I would appreciate all the help I can get.

slf41002 11-05-2008 06:13 PM

I know it is a CJ but wanted to try!
 
I posted this on the CJ section but wanted to see if maybe I can get some hits here also...
I have a friend with a 77 CJ with the 304 and he is not getting any spark from the coil.Test at the coil and plug end and nothing.He has replaced the coil,the distributer twice,voltage regulator and the ignition box and still has no spark.He said the Jeep would run after moving around the wiring around or on the coil,regulator and ignition box but after replacing them it will not fire at all now.I have yet to look at it, he is going to bring it down but I am guessing it is in the wiring at that point but thought maybe you all have ran into something that would help figure it out faster than tracing all the wiring.I would appreciate all the help I can get.

marc1kim 11-05-2008 08:13 PM

If it runs after moving wiring, then there's a bad connection somewhere. Have all the ground wires and ground straps been checked?

whitebuffalo 11-05-2008 08:55 PM

i have never touched a 304 before so this is a shot in the dark, but my first guess is going to be points....on my 77 302 they gave me a world of shit.....caused a no spark situation on my bush hog as well. points ignition sucks


All times are GMT -5. The time now is 03:29 PM.