Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Tail waddle (http://www.wranglerforum.com/f210/tail-waddle-229316.html)

elclipo 03-21-2013 11:10 AM

Tail waddle
 
When I hit bumps at an angle, like driving up to my driveway or a speedbump, the tail of the Jeep waddles. I would expect some movement but mine seems to be a bit excessive (compared to the front) and it makes noises like hitting a limit of some kind. I don't know how else to explain it.

Could it be the control arm bushings or the track bar? How can I check those, lift the jeep and shake them?

rketr 03-21-2013 01:59 PM

Pictures / videos / etc would help visualize this.

Do you have a lift on the rig? Anything appear loose?

Stand outside and have somebody drive it over a given known-to-cause-the-problem bump or driveway. Take notes of what you see, or better, take a video of it.

My first thought is of my brother...he had a lift installed and one of the brackets they put on ended up being too close to his frame. His rear passenger side now only has about 1" of vertical separation before the bracket clunks the frame. Not good on a 4.5" lift...

00TJSport 03-21-2013 02:05 PM

Quote:

Originally Posted by elclipo (Post 3533457)
When I hit bumps at an angle, like driving up to my driveway or a speedbump, the tail of the Jeep waddles. I would expect some movement but mine seems to be a bit excessive (compared to the front) and it makes noises like hitting a limit of some kind. I don't know how else to explain it.

Could it be the control arm bushings or the track bar? How can I check those, lift the jeep and shake them?

I think I'm having the same issue as you. I always thought it was a Jeep thing, since this is my very first one. Anxious to see what people say about it.

freeskier 03-21-2013 02:12 PM

Pretty sure all jeeps do this because the shocks in stock location are in boarded. I know mine does it, usually people who outboard their shocks notice this tail wag goes away.

If it's an excessive amount of wag though it could be our track bar bushings.

elclipo 03-21-2013 03:07 PM

Thanks for the responses. I'll try to get a video of it later on today. I'm also going to put it on jackstands on Saturday to check everything out underneath before going jeeping on Sunday.

Hiatus83 03-21-2013 07:00 PM

Mine had been doing this after my lift had been on for a little, just rechecked all control arms my rear two were lose after tightening haven noticed the waggle.so control arm bolt could be under tightened or you need new bushings

Hiatus83 03-21-2013 08:32 PM

Or maybe your rear trackbar bracket ripped off ur rear axle mine did that actually before I even had a lift

00TJSport 03-22-2013 07:49 AM

I'll have to check mine this weekend. Thanks. I recently lifted it 3.25 in., but it did it before that.

Neil F. 03-22-2013 07:58 AM

Also keep in mind, there is a sold rear axle with a track bar. Any vertical movement of the axle is going to result in a horizontal side/side movement of the axle.

sevenservices 03-22-2013 08:40 AM

make sure you don't have a low rear tire as well. Keep 'em the same psi...

dbenjamin271 03-22-2013 09:09 AM

ive got the same problem sort of..just purchased a 2000 wrangler with a 4in skyjacker lift,33 bfg mud terrains..At speeds its all over the road..thought it was the steering dampner so i bought a new one and it still does it..all sway bars are connected but look to be factory..shocks are superlift. Not sure where to go with it?New shocks or try aftermarket sway bar links????

00TJSport 03-22-2013 09:27 AM

I'm guessing with your 4 inch lift...if you have stock links, you're going to have issues. Just my opinion. Other guys on here will be able to tell you more.

dbenjamin271 03-22-2013 09:39 AM

they appear to be factory i havent actually measured them i will do that tonight.

elclipo 03-22-2013 09:43 AM

From my very little experience, the links could be an issue. In my case, my steering issue was a combination of bad bushings (read no bushing) on the links, as well as low tire pressure and front end misalignment. I also have stock control arms which have reduced my caster and therefore am still having some issues but nowhere near the level it was before.

Quote:

Originally Posted by Neil F. (Post 3537863)
Also keep in mind, there is a sold rear axle with a track bar. Any vertical movement of the axle is going to result in a horizontal side/side movement of the axle.

This makes perfect sense

Quote:

Originally Posted by sevenservices (Post 3537982)
make sure you don't have a low rear tire as well. Keep 'em the same psi...

Last I check (weekend) they were even but they might be on the low side though at around 25psi.


All times are GMT -5. The time now is 07:01 AM.