Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Won't start! (http://www.wranglerforum.com/f210/wont-start-230584.html)

06redrubi 03-26-2013 06:57 PM

Won't start!
 
Hey everyone!

So first off, I'm a newb here and to the jeep world! Just got a steal on an 06 rubicon.

I've had the Jeep for almost a month now. It's in great condition other than some road paint, a little dent, a little crack in the windshield and a dirty interior. It's a 6 speed 4.0.

A few weeks ago I had an issue with the Jeep starting. I had to jump it to get it going. I cleaned up the posts a little on the battery and everything was fine. Just a few days ago I was out with some friends, and when I got back to my car to leave, it wouldn't start. Tried jumping it twice, didn't work. I had power in the vehicle, it just wouldn't start.

So we decided to push start it, and that worked. I figured it might be the starter. So I purchased a starter and put that on. Car still does not turn over. It will only get going if we push start it. Next, I figured it could possibly be my leads on the battery, they looked old and corroded so I replaced both of them. Still nothing.

There is enough power going down to the starter, the alternator tested fine and so did the battery. The fuses are fine too. I have absolutely no idea what it could be.

I figured if we could push start it, then it has to be a simple fix. I'm a broke college student, so I'm hoping it is!

Any ideas?

Thank you!

yoopone 03-26-2013 07:08 PM

I would go to AutoZone or a similar parts store and have them test everything again. I am thinking a cracked plate or connector inside the battery.

06redrubi 03-26-2013 09:14 PM

You think I should just replace the battery?

chemicaljeep 03-26-2013 09:19 PM

follow your groundwire to where its on the frame. check for corrosion there and make sure it's grounded well.

muherd50 03-26-2013 10:07 PM

I would start with the battery. I had a similar problem a few years ago on another vehicle. I did what you have done replaced the starter because it wouldn't even jump. Replaced the battery and that solved it. I was told a bad battery will present with different symptoms sometimes????

06redrubi 03-26-2013 10:33 PM

It confused me because the car runs fine if we jump start it. No problems at all. Lights work, radio works, interior lights and everything else. Car just doesn't want to turn over. What's a pretty good battery, at a pretty good price, that I should look at?

Also, where is it grounded to the frame exactly?

06redrubi 03-27-2013 03:34 AM

Checked it a little while ago. It is grounded pretty firm and there is no corrosion


All times are GMT -5. The time now is 09:51 AM.