Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ Tech Forum (http://www.wranglerforum.com/f218/)
-   -   94yj crazy 4wd problem (http://www.wranglerforum.com/f218/94yj-crazy-4wd-problem-231356.html)

JeepGuy61 03-29-2013 10:46 PM

94yj crazy 4wd problem
 
So I went to put my yj in 4wd the other day and it went in no problem. As soon as I started moving it popped out and back into 2wd. I thought maybe it wasn't in all the way so I made sure it was in and held it in place and 4wd was fine, as soon as I let it go it popped out again. So I put it in 4Lo to see what would happen and it also popped all the way back to 2wd. Has anyone heard of this issue or dealt with it before? I'm leaning towards the vacuum motor being bad but everyone ive talked to has never heard of a problem like this. Any help appreciated

bigtoysforbigboys 03-29-2013 10:50 PM

If im not mistaken the vacuum setup should only lock in the from axle ...sound more like a tc problem to me

JeepGuy61 03-30-2013 12:22 AM

Your right on it only locking in the fronts axle its just from everything I found it sounds like vacuum. It could be a tc problem I'm just praying it isn't. I just lost my job and don't have money to replace the tc at the moment

bigtoysforbigboys 03-30-2013 12:29 AM

Sounds to me like the tc isn't engaging all the way....might be an adjustment for that

JeepGuy61 03-30-2013 01:18 AM

I'm gonna look for something like that I hope its an adjustment or even a linkage


All times are GMT -5. The time now is 08:44 AM.