Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   1999 Shaking like its gonna fall apart in 1st gear only (http://www.wranglerforum.com/f210/1999-shaking-like-its-gonna-fall-apart-in-1st-gear-only-231394.html)

Cbailey 03-30-2013 08:21 AM

1999 Shaking like its gonna fall apart in 1st gear only
 
Ok, I have done some searching and cant find a good answer. My Jeep shakes terrible and when I go from a dead still stop in first gear, all the other gears are fine and shift smooth. It is much worse when I have to start on an incline also. Reverse is starting to do it also just not as bad. My first thing to check is the transmission motor mount, any other ideas?

larjeep 03-30-2013 07:49 PM

Check the u joints

Jerry Bransford 03-30-2013 08:13 PM

Quote:

Originally Posted by Cbailey (Post 3571308)
My first thing to check is the transmission motor mount, any other ideas?

Yep I'd check both motor mounts and then the transmission mount. Starting in 1st and Reverse gears creates the most torque which can lift the engine up off a broken motor mount which is what I'd check first. Be aware too that a broken motor mount isn't always easily spotted.

1ofakind 03-31-2013 10:25 AM

My jeep does the same thing- how new is your clutch? I believe thats the cause of mine

Cbailey 04-02-2013 08:08 PM

I'm not sure of how old the clutch is, i just got it Feb. and now its having this problem. It only happens when I hit the gas hard or going uphill. If I ease into the gas then it is smooth.

ohiok5 04-03-2013 03:43 AM

maybe a warpped clutch plate/flywheel

lolitsdaelan 04-03-2013 08:19 AM

+1 for transmission mount.

I took off my skid plate and found that the old mount was absolutely destroyed. Now to be fair, I had this same wobble happen again ONCE with the new mount... so while the mount has stopped it from happening every 2-3 takeoffs, it has not truly solved the problem...

Cbailey 04-07-2013 02:31 PM

Thanks for the advice, it was the transmission mount, also the bolts on the tran plate were also loose. No more shaking!


All times are GMT -5. The time now is 11:28 AM.