Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   JK General Discussion Forum (http://www.wranglerforum.com/f274/)
-   -   Whining noise when accelerationg 3.6 why? (http://www.wranglerforum.com/f274/whining-noise-when-accelerationg-3-6-why-233348.html)

Miser 04-06-2013 09:53 PM

Whining noise when accelerationg 3.6 why?
 
I have road tested several 2013s and have noticed including mine that when cold and starting off under acceleration there is a whining sound which increases with RPM and then goes away as the auto trans shifts into a higher gears.
I have also read that all v6s have somewhat of a whining sound, does anybody know what causes that noise? It almost sounds like a old sewing machine.:confused:

Old Dogger 04-06-2013 11:14 PM

Unfortunately it's normal. Mine also sounds tiny and whiney when cold as the rpm increases.
I really miss the deep rumble of some of the old v8 engines.
I may install a mega exhaust system to get some low frequency rumble out of it.

Now to your question as to what causes that high pitch whine, I really don't know. I don't think that there is anybody smart enough on this Forum to give you a answer as to why!

Miser 04-07-2013 10:07 AM

Where are all of our engine Guru's?
Have you not ever questioned as to why the V6 engines have a whining sound to them and the V8s don't???
I need your knowledgeable opinions as to why PLEASE.............

SilverSport 04-07-2013 11:27 AM

Quote:

Originally Posted by Old Dogger (Post 3604293)
Unfortunately it's normal. Mine also sounds tiny and whiney when cold as the rpm increases.
I really miss the deep rumble of some of the old v8 engines.
I may install a mega exhaust system to get some low frequency rumble out of it.

Now to your question as to what causes that high pitch whine, I really don't know. I don't think that there is anybody smart enough on this Forum to give you a answer as to why!


I won't even attempt to answer because: I'm not smart enough and I don't have the automatic.

Miser 04-07-2013 11:28 AM

Hello.......... can anybody answer my question, is this whine on the 3.6 normal?

lolpetewtf 04-07-2013 12:03 PM

Yes it is normal. I hate it. At first I thought something was wrong but it's just the way it is. Annoying as hell.

Miser 04-07-2013 12:18 PM

Quote:

Originally Posted by lolpetewtf (Post 3605665)
Yes it is normal. I hate it. At first I thought something was wrong but it's just the way it is. Annoying as hell.

Thank you for your reply! I guess that nothing is perfect in this world. I will have to say that everything else on these new Wranglers are awesome!
I had some whine from my 2003 4.0, but there is definitely more with the 3.6 and 5 speed. I road tested about 6 of them before buying mine and they all had it. I'm thinking that it originates from the engine rather than the transmission. It may have something to do with the roller cams along with internal engine chains, being used on the valve Trane.
It will be interesting to see what the life expectancy of the 3.6 is verses the old reliable 4.0.:thumb:

MikeK46 04-07-2013 01:34 PM

I don't have a whining noise in my '12 JK Auto, then again I always let the motor warm up before driving.

Miser 04-07-2013 02:08 PM

Quote:

Originally Posted by MikeK46 (Post 3605940)
I don't have a whining noise in my '12 JK Auto, then again I always let the motor warm up before driving.

I let my engine warm up until the high idle starts to slow down. My description of a whine may not totally fit as to what I am hearing. It's more like a whiney roar as the engine RPM increases and then the transmission shifts. I hear it more in the lower gears. Its only on take off when accelerating. The noise is non-existing when driving at any steady speeds. Mine has always sounded this way from day one. I only have about 900 miles on it. I have also heard this on others that I have road tested. It may just be the power train noise that I am hearing. Everything is very smooth with no vibration.:)

1Topp 04-07-2013 03:47 PM

On mine it's the Mercedes NAG1 / WA580 / W5A580 automatic transmission that wines........> Mercedes NAG1 / WA580 automatic transmission for Dodge, Jeep, and Chrysler

Miser 04-07-2013 04:10 PM

Quote:

Originally Posted by 1Topp (Post 3606273)
On mine it's the Mercedes NAG1 / WA580 / W5A580 automatic transmission that wines........> Mercedes NAG1 / WA580 automatic transmission for Dodge, Jeep, and Chrysler

Thank you! That is great INFO and a very nice demonstration video! Maybe this is what I am hearing?:)

HAFICON 07-17-2014 06:55 PM

Mine just developed this. I might of got the RPMs way to high while in some sand. I'm way to old to try to sling a few donuts but if looked fun. RPM got a little high engine temp came up some over normal but not much at all. Heard a loud whining noise start and I stopped right then.. every since then the transmission. Whines in 1st and 2nd it also wants to stay in 2nd up till about 5500 RMP. Shifts really smooth. Just rolled over 36012 miles.

switchJK 07-17-2014 07:47 PM

My 14 has that too...i thought it was the fuel pump lol

I can only hear it starting off then my mtrs drown out all the noise

HAFICON 07-17-2014 08:06 PM

Just odd I don't recall hearing it before but I just had my rear end re-built it was making so much noise it might have drown this noise out...

Green Bay TJ 07-18-2014 09:25 PM

I tend to think it is in the engine not the auto trans. I can slowly rev up the rpms in park, hear the whine get louder, then let off the gas and the whine goes away. No trans involved when in park.

TDUFF 07-19-2014 08:36 AM

Its either the power steering pump or the AC compressor. Or both - my compressor wails like a banshee when the AC is on which fortunately is not too often.
I just need to figure out how to finance a Hemi!:beerdrinking:


All times are GMT -5. The time now is 06:47 PM.