Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   Winter Occurance (http://www.wranglerforum.com/f282/winter-occurance-23364.html)

kdukes4 11-22-2008 02:22 PM

Winter Occurance
 
So at the end of the winter last year I'd start my jeep up and always get this loud screatch/crank noise which would only last for about a second at the longest. Now that winter is back here in Maine, so is the noise, it only happens when the temp outside is below 30 dregrees and the engine is starting when cold. It sounds like the starter? With the holiday weekend coming up, I planned to throw on the hard top and studs for the winter and I wanted to do some other maintenance, figured I should try to get this defect sorted as well.

98TJWrangler 11-22-2008 03:40 PM

Quote:

Originally Posted by kdukes4 (Post 285418)
So at the end of the winter last year I'd start my jeep up and always get this loud screatch/crank noise which would only last for about a second at the longest. Now that winter is back here in Maine, so is the noise, it only happens when the temp outside is below 30 dregrees and the engine is starting when cold. It sounds like the starter? With the holiday weekend coming up, I planned to throw on the hard top and studs for the winter and I wanted to do some other maintenance, figured I should try to get this defect sorted as well.

I have that same problem, but I dont believe its the starter. I think it sounds more like the serpentine belt. Im curious to know what it is myself. :confused:

Levinoss 11-22-2008 04:05 PM

Sounds like the serpentine belt to me. I had the same problem with mine for a few months. I finally got tired of it and changed my belt and it's not come back.

kdukes4 11-22-2008 06:09 PM

mmm that was the second thought that crossed my mind after i posted this thread. I planned on changing the belt this week so hopefully that's it! I'll be sure to post the results.

Sb5551 11-23-2008 11:18 AM

I had just changed my belt in september and now that it is cold I have the same noise.

BlackJeepoftheFamily 11-28-2008 11:32 AM

Tighten the belt just a little. They slip a little in the cold when the rubber gets hard. Don't tighten it too much, it just takes a little to get rid of the squeal at start up.

jp'rs_peep'rs 11-30-2008 01:45 AM

Belt dressing!

C.

orange05tj 11-30-2008 09:44 AM

Mine was just changed a few months back, its does the same thing. I just turn the radio up and problem solved.


All times are GMT -5. The time now is 10:51 PM.