Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   Stereo with no sound (http://www.wranglerforum.com/f282/stereo-with-no-sound-237753.html)

Bet 04-25-2013 03:20 PM

Stereo with no sound
 
Bought my '00 TJ knowing that the stereo wouldn't produce any sound, but I didn't know what was causing it. So my dad and I, after replacing my ignition switch decided to see if we could tackle that as well.

First thing we noticed was that, the red and white outputs from the head unit were sliced, now are those regular to auxiliary speakers?

After moving on from that issue, because I didn't think those two outputs were necessary to the operation of the default speakers, we couldn't find any issues. So we decided to wire up my XJ's old head unit to no avail.

I have a soundbar, but i'm not sure where that runs from/to, and the speakers didn't even make a buzz or anything, which I think if it was that the speakers were blown out, there would be some sort of fart or crackle in them.

I'm at a loss, thanks in advance for any help.

Jeffreybomb 04-25-2013 04:32 PM

Does the stereo power up? Did you reconnect the sliced wires?

This may seem like an obvious question, but are you sure there's speakers in the soundbar and below the dash?

Bet 04-25-2013 06:52 PM

Quote:

Originally Posted by Jeffreybomb (Post 3682469)
Does the stereo power up? Did you reconnect the sliced wires?

This may seem like an obvious question, but are you sure there's speakers in the soundbar and below the dash?

The head unit turns on and functions fine, CD spins, ejects etc.. I took the little panels off to see the speakers and they're there. As for the sliced wire, I couldn't find the other end - it's almost like they hooked it to the back of the stereo sliced and just left it. It really makes no sense.

Jeffreybomb 04-27-2013 09:07 AM

It's probably got something to do with the sliced wiring. You should look more into that.

I'm guessing the wiring is sliced after the wiring harness and not between the harness and the stereo, right? Can you pop off a photo? What's the full model number of your stereo?


All times are GMT -5. The time now is 02:16 PM.