Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   What grounds the starter relay? (http://www.wranglerforum.com/f210/what-grounds-the-starter-relay-238107.html)

gsp132 04-27-2013 01:11 PM

What grounds the starter relay?
 
99 4.0 5 speed won't turn over. I'm not getting power to the solenoid. Checked the relay and it's good. I'm getting power to the relay and power to it when clutch is engaged but i have no ground. Is it a common ground and is activated when the clutch is engaged or is it grounded when some other component completes the ground.

s14sh3r 04-27-2013 01:40 PM

It's grounded all the time.

On manual transmissions, it goes from the PDC to connector C104, which is the gray connector near the PCM, if I remember correctly. It ends up grounded to the side of the block on the right rear side. On the diagram I have for a 97, it shows to be a brown/light brown wire coming out of the back of the PDC and connects to a black/wt wire at connector C104. I've personally had corrosion issues that caused electrical problems in that very connector. It was pretty obvious when I disconnected it.

s14sh3r 04-27-2013 01:54 PM

Here's a pic I took of the connector in another thread.

http://i.imgur.com/zzJ0o.jpg

This is what I found inside:

http://i1216.photobucket.com/albums/...ps3fc097e3.jpg

If you're not getting ground at terminal 86 of the relay, the problem has to be between the ground connector at the right rear of the block and the PDC. I'm all but betting on the connector pictured above. It's the weakest point of the that ground circuit, IMO.

RUBI 4 MY MRS 04-27-2013 02:57 PM

On the manual trans equipped ‘99s there is a jumper at the trans that bypasses the provision for the neutral safety switch for those with an auto trans. It is on the same connector as the back up light switch wires above or on the right side of the trans & switches from brown/blue to black there. If the C-104 connector looks good check that connector for damage. Then there is the possibility that there is a bad wire under the PDC from the relay going to C-104.

gsp132 04-28-2013 12:11 AM

Thanks for the replies!!!

Checked the c-104 connector and it looked real good. Ran ohms check from relay back to the front side of c-104 and it checked good. So I'm loosing it before the connector. I'll do some more checking tomorrow including the connector on the trans.


All times are GMT -5. The time now is 09:42 PM.