Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ Tech Forum (http://www.wranglerforum.com/f218/)
-   -   clunking and squeaking!!!!!! FML (http://www.wranglerforum.com/f218/clunking-and-squeaking-fml-238236.html)

alpo96792 04-28-2013 03:18 AM

clunking and squeaking!!!!!! FML
 
hey jeepers,
so first off i have a 88 5 speed 2.5 with a 4 inch shackle lift and Ax-5 trans. has about 90k miles and over all runs good.

clunking........:banghead:
so once in awhile when i start moving from a stop, as i let the clutch out, there is a clunking sound that is made. it stops when the jeeps speed increases or i guess when the rpm's increase. this also sometimes happens when i shift to second as well and third but only when i short shift. once in awhile, when im at a stop, ill hear the same clunking sound but it is very faint and happens rarely. at first i thought it was the exhaust being loose. went under there found a loose bolt, fixed it and no change.... still same old clunk. clutch works fine, never slipped, no problems. checked the drive shafts and no movement vertically or laterally. dont really know the condition of the u joints but when i dropped the tranny bout six months back they seemed fine. assuming its none of those causing the clunking........ any suggestions. been thinking maybe motor mounts but they look good but honestly have no idea what a bad motor mount would look like. is a visual inspection enought?????


squeaking...... :doh:
changed water pump but in the process coolant got all over the belts. terrible squeak started when i start her up. cleaned belt with mild soap solution and squeak stopped for awhile then started back up :nonono: took the lost and just decided to buy brand new belts. changed belts and no squeak for about 3 starts. the squeaks are never more than 3 seconds and a lot of times it does not squeak at all when i start it. the squeaks always go away and sometimes it less than half a second. its getting irritating waking up my neighbors three in the morning when i go to work. any ideas? does the alternator start to squeak when its about to go?

on the real......
thanks in advance for all the help jeepers. you guys are awesome. from just this forum alone makes me want to wrench on my jeep over and over again. i appreciate all the how to's and the advice. :punk:

Keymo 04-28-2013 04:11 AM

Clunking:

If it only happens ONCE then I wouldn't be too worried about it - unless it sounds like something is breaking or something... The ONE clunk is normal for high torque engines and high gear ratios. It is basically the clutch releasing the tension in the driveline...

You said that you checked your driveshaft for play and you didn't find any play laterally or vertically, which is a pretty good indication that your U-joints are in decent to acceptable condition....

What does the "clunking" actually sound like? Does it happen like one big clunk/thud and then stops or does it happen a lot like Clunk, clunk, clunk and then is done when you reach a certain speed/RPM? Does it sound like something is catching or "snapping" when the clunk happens?

You posted that you have a 4inch shackle lift - did you happen to do a T-case drop or shim your axles when you did that lift as well? Or do you notice any "spacers" at your T-case skid plate or shims between your axles and leaf springs?


Squealing:

Your squealing could very well be from not having your belts TIGHT enough. I know that, that squealing thing on startup can be a common problem when there isn't enough tension on the belts... You may want to loosen up your Atl. bolts just a little bit and then have a buddy take a pry bar or long screwdriver and pry out towards the fender while you tighten it back up. I recently changed the water pump on my YJ and when putting everything back together I used a prybar and jammed it under my armpit and leaned back as hard as I could while I tightened the bolts. It kind of hurt and was awkward - but it worked.

Squealing can also be an indicator of a bad water pump - though you said you just changed that baby out... So I would guess that your water pump would NOT be your problem. :p

Now, if it's ONLY squealing when the starter is engaged - you may have a bad bearing or bushing in your starter... But I don't know much about that business.

On the real...
That's what we're here for, man! The great thing I've noticed about the Jeep community is that we're herer for one another and try to help eachother out as much as we can. Gain your knowledge and "pay it forward" when you can. :thumb:

One thing I would suggest - no matter how car savvy you are or not - is to get yourself a Chilton's or Haynes manual for your Jeep and keep it in your console or toolbox or something. It's a GREAT source of knowledge than can be of MAJOR help when you don't have the Jeep community to turn to. I have two copies - one I keep in my bedroom and the other in the YJ, but that's kind of overkill. I just got tired of moving it in and out of the house and then not having it when on the road...

alpo96792 04-28-2013 07:44 AM

thanks for the advice keymo......

clunking......
the clunking sound starts like i stated above but goes "clunk clunk clunk clunk" then stops when i get to a certain rpm/speed. i can even feel the vibration of the clunk if im on a steep incline and move from a stop position. also it is a constant clunking sound that is faint when im at a stop. it does not matter if im pressing the clutch or not at the stop either. im not a master mechanic or anything but i work with all sorts of mechanics at my job. only difference is that i work on a ship and with large diesel engines. this clunking is getting to me and im just kinda up tight bout my vehicles being dependable.

squealing.....
i just followed the chiltons manual for the tension on the belt. im not sure, but i think it stated something like no more than half an inch play at the longest part of the belt. i thought that making it too tight would have negative affects. ill for sure try to make it tighter though. thanks for that one.

on the real.....
i truly appreciate your advice. its great to get help on matters as such from good people. good advice on the manuals. never owned a car where i did not have a chiltons, haynes, or dealer manual. not gonna pay some guy an arm and a leg to read a book and turn some wrenches, plus do a half ass job because he doesnt care bout the vehicle.

again,
thanks

88beast 04-28-2013 05:10 PM

I'm having the same clunking at the same time I have no clue what it is I have a 88 2.5L w 4" shackle lift

Allen512 04-28-2013 08:07 PM

If you's arnt runnin track bars in the back. Check for axel wrap. I'm soa+2.5 leafs and before I did anti wrap bar I'd get a clunk on any acceleration

alpo96792 04-28-2013 10:00 PM

i dont think it has anything to do with the lift. since i had the jeep it had the lift and had no problems. i still have track bars attached and it seemed that only recently has this clunking sound started

Keymo 04-28-2013 10:33 PM

Quote:

Originally Posted by alpo96792 (Post 3691779)
thanks for the advice keymo......

clunking......
the clunking sound starts like i stated above but goes "clunk clunk clunk clunk" then stops when i get to a certain rpm/speed. i can even feel the vibration of the clunk if im on a steep incline and move from a stop position. also it is a constant clunking sound that is faint when im at a stop. it does not matter if im pressing the clutch or not at the stop either. im not a master mechanic or anything but i work with all sorts of mechanics at my job. only difference is that i work on a ship and with large diesel engines. this clunking is getting to me and im just kinda up tight bout my vehicles being dependable.

squealing.....
i just followed the chiltons manual for the tension on the belt. im not sure, but i think it stated something like no more than half an inch play at the longest part of the belt. i thought that making it too tight would have negative affects. ill for sure try to make it tighter though. thanks for that one.

on the real.....
i truly appreciate your advice. its great to get help on matters as such from good people. good advice on the manuals. never owned a car where i did not have a chiltons, haynes, or dealer manual. not gonna pay some guy an arm and a leg to read a book and turn some wrenches, plus do a half ass job because he doesnt care bout the vehicle.

again,
thanks

Don't thank me yet! Haha! I haven't done anything to help so far. Doesn't sound like we've made any progress on any of this quite yet... :p

Clunking:
So where exctly does this clunking sound like it's coming from? Is it under the hood? Under the seat? From behind you? You said you can fauntly hear it when at a stop - can you still hear it when you get out of the cab? Do you think you'd be able to walk around the Jeep and try and pinpoint the area the sound is coming from?

Squealing:
Well, if you did it accoring to the manual then I'm not sure what the problem would be... I'm still thinking that the belt isn't tight enough... But that's just me. And I'm not there. :p Haha!


Quote:

Originally Posted by alpo96792 (Post 3694352)
i dont think it has anything to do with the lift. since i had the jeep it had the lift and had no problems. i still have track bars attached and it seemed that only recently has this clunking sound started

It shouldn't be the track bars that are causing any sort of problem seeing how it's making the sound sitting at a stop as well. That being said - with a 4" lift - you should totally remove the rear and the front track bars from your rig. All you really need is the sway bar - and even that isn't really necessary - though is a good thing to keep on, unless all you do is offroad driving, in my poinion. (Helps reduce wear and tear)

Doc Cons 04-29-2013 06:56 PM

Make sure the exhaust isn't sagging enough to hit the skid plate. It took me hours of checking and tightening things before I realized it was bouncing when I'd shift early. It seemed solid when it was sitting but I had a buddy drive and saw/heard it.

alpo96792 05-05-2013 02:11 AM

Quote:

Originally Posted by Doc Cons (Post 3698162)
Make sure the exhaust isn't sagging enough to hit the skid plate. It took me hours of checking and tightening things before I realized it was bouncing when I'd shift early. It seemed solid when it was sitting but I had a buddy drive and saw/heard it.

hey DOC, thanks for the advice. i think that might be it. i went under the jeep today while she was in idle and i did see the exhaust wiggling a bit. what did you do to stop that if you dont mind me asking? all the bolts on the exhaust system are tight but it still is hitting the skid plate. i also noticed that the tranny was wiggling a bit too. going to change the tranny mount tomorrow.

POS YJ 05-05-2013 03:13 AM

A 4" shackle lift!?!?!:eek: Please tell me that it's a suspension lift with springs. That is just dangerous.

alpo96792 05-09-2013 07:36 PM

Quote:

Originally Posted by POS YJ (Post 3720796)
A 4" shackle lift!?!?!:eek: Please tell me that it's a suspension lift with springs. That is just dangerous.

sorry for my wording i do not have a four inch shackle lift, i have a four inch shackle, eye to eye. thanks for all the advice. squeaking was put to sleep but clunking still going on. thinking it is the exhaust hitting the skid plate. been busy with work and all. will update soon

0III0forlife 05-09-2013 07:51 PM

A 4" shackle, eye to eye is a stock shackle.

As far as the clunking, there is a mount for the exhaust where the cat bolts to the head pipe. It fits into a rubber mount that is bolted to the trans mount. Most likely the rubber mount is bad. And or the trans mount has come loose allowing the exhaust to clunk off the skid plate.

For the belts, proper tension is measured by laying a straight edge from the water pump pulley to either the alternator or power steering pulley. then push down on the center of the span with your finger. 1/2" or less is a good start, then fine tune like you have done from there. Too tight and it will eventually destroy the bearing in whatever the belt spins.

Doc Cons 08-19-2013 05:20 PM

Quote:

Originally Posted by alpo96792 (Post 3720714)

hey DOC, thanks for the advice. i think that might be it. i went under the jeep today while she was in idle and i did see the exhaust wiggling a bit. what did you do to stop that if you dont mind me asking? all the bolts on the exhaust system are tight but it still is hitting the skid plate. i also noticed that the tranny was wiggling a bit too. going to change the tranny mount tomorrow.

I replaced all the rubber on the mounts. And it went away. I took a clothes hanger and bent it around the frame and muffler and that worked as a quick fix for a few days until I had time to fix it the right way.

Doc Cons 08-19-2013 05:26 PM

Also about the tranny; mine wiggles a little bit too. It's a stupid mounting design on the skid plate. Mine was pretty rusted, but when I put my lift kit on I had to put spacers between the skid plate and the frame, so I went ahead an welded a plate over the center mount and drilled it out so I'd have something a little more solid.

bob.c 08-19-2013 06:39 PM

Hi: just saw that you fixed your squealing belt issue. I had the same problem and used up almost an entire can of belt stickum. Then as I looked oer the drawings and the actual alternator and power steering pump, I noticed that the 6 inch long adjustment bolt under the pump was missing. Even with a crowbar I couldn't get the pump tight enough, but I cleaned off the sticky stuff with engine gunk, got a new belt, put it all back together and used the long bolt to get the belt to the correct tension. Result: no more noise and waking the neighbors when I start u early in the a.m. Love my Chilton YJ book!


All times are GMT -5. The time now is 09:35 PM.