Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ Tech Forum (http://www.wranglerforum.com/f218/)
-   -   4x4 Noise Question (http://www.wranglerforum.com/f218/4x4-noise-question-23932.html)

pshirek 12-11-2008 01:32 PM

4x4 Noise Question
 
Its a '91 Sahara 4.0L and the 4-Wheel Drive seems to work great (we've had some snow lately here in ND and I've been fine in anything up to the headlights). It shifts in and out of 4x4 fine. However it gets pretty loud if I start going fast (like around 40) in 4x4 and only when I'm on the accelerator. It seems to be coming from the right front. No pulling or steering issues. Also, it is makes some noise when I push on the brake. All of this goes away when I shift out of 4x4, and seems to be coming from the front, passenger side. Anyone have any ideas what's going on?

Thanks

chasm 12-11-2008 04:12 PM

Sounds like something may be wearing out in the front end. Have you checked the front differential? Draining the gear oil can tell you a lot. Look for metal filings or a silvery slime. If you wheel a bit, it's good to check it regularly to be sure that water and dirt hasn't gotten in there and started to damage things. It's not a big deal to pull the front diff cover and do a visual inspection for starters. You can work your way out to the passenger side axle from there!

spazinweasel 12-11-2008 06:53 PM

what do the noises sound like? clicking,poping, scraping?

jpdocdave 12-11-2008 07:55 PM

ya, describe the noises if you can. check hub bearing and u joints for wear.


All times are GMT -5. The time now is 01:36 AM.