Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   Need help (http://www.wranglerforum.com/f282/need-help-239331.html)

Azylkie2809 04-30-2013 06:39 PM

Need help
 
Hey guys I have a 04 wrangler with a 4.0. No spark..I replaced the coil and crank shaft sensor still nothing...I hear the fuel pump priming switch the fuel pump n horn relay around...still nada

03ShaleGreenSahara 04-30-2013 10:26 PM

What diagnosis have you performed so far? Have you checked the ECM for codes? That's the first thing I would check.

I've also seen this scenario happen when the key loses its registration to the computer. The engine will turn over but the ignition won't function. This can be common with non factory keys or if there is only one key registered in memory.

Azylkie2809 05-03-2013 03:51 PM

Well it runs now turns out a injection cable rubbed through n caused the fuse to pop... Now I'm getting code p0352

Azylkie2809 05-03-2013 05:40 PM

Anyone anything?

Glossy422 05-03-2013 06:12 PM

Hey I looked around and found this: http://www.obd-codes.com/p0352. Hope it helps.

Azylkie2809 05-03-2013 07:37 PM

One the coil pack itself how can some tell the diff from a n b? Also do u guys think it has anything to do with the cam sync?

Glossy422 05-04-2013 06:09 PM

I would pull the coil pack. Might as well replace the plugs. Then make sure the pak is good and that the connectors on the inside arent messed up. Then check all the cables from the pack. I think they are back toward the cab. There is a little connector back there.


All times are GMT -5. The time now is 08:29 AM.