Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ Build Forum (http://www.wranglerforum.com/f330/)
-   -   Wiring gurus help needed (http://www.wranglerforum.com/f330/wiring-gurus-help-needed-240368.html)

kjg26 05-05-2013 11:40 AM

Wiring gurus help needed
 
I'm in the process of replacing my completely hacked up 93 YJ under rash wiring. I've purchased an unmolested 95 under dash harness and installed it. Now as soon as I connect the negative battery terminal the starter cranks non stop. I was told they were interchangeable. But apparently that's not 100% true.

Any help would be greatly appreciated

AllMudd 05-05-2013 01:21 PM

Crazy! Sounds like the wiring you bought is either not interchangeable or has a short. Try and just follow all the wires and look for any severely pinched or damaged parts to the new wiring. And perhaps you have something crossed? I personally haven't done any major wiring but most of he plugs I have come across are one home only plugs.

kjg26 05-05-2013 03:28 PM

Theyve all been marked and checked. The harness looks to be in great shape. The 95 has two extra relays on it that the 93 doesn't have. The 95 has some extra plugs, that I believe the 93 had at one point but have been removed. I'm hoping the hack job alarm didn't go beyond the dash wiring.

kjg26 05-05-2013 07:37 PM

Further development. I've tracked the culprit connector to the 11 pin connector on the pass side of the column. When its plugged in and the hazards are on it cranks the starter nonstop regardless of the key position. With the key off it just cranks. With the key on it cranks and starts then grinds the starter. This is only with the hazard switch pulled out(on). So in my head there's a short somewhere in the hazard/starter circuit. So apart comes the new harness.

kjg26 05-05-2013 10:58 PM

Correction to above post.

Further development. I've tracked the culprit connector to the 11 pin connector on the pass side of the column. When its plugged in and the hazards are off it cranks the starter nonstop regardless of the key position. With the key off it just cranks. With the key on it cranks and starts then grinds the starter. This is only with the hazard switch in the off position. So in my head there's a short somewhere in the hazard/starter circuit. So apart comes the new harness.

kjg26 05-05-2013 10:59 PM

The harness is pristine. I've come to the conclusion that theyre simply incompatible.


All times are GMT -5. The time now is 10:21 PM.