Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   error code???not sure (http://www.wranglerforum.com/f210/error-code-not-sure-240384.html)

windingwilkie 05-05-2013 02:18 PM

error code???not sure
 
Hope someone can help--A few days before this very brief flash on trip recorder of "no buS" and check engine sign flash briefly at the same time I had disconnected the ground strap on the hood to mount a bar for relay mounting on which I also put a small ground strap tied in with the hood ground. I have checked for error code by pushing in trip recorder button while turning key to "on" position but got normal readings but no error codes.My gut feeling is that it had to do maybe with the disconnect of ground but no real problems.The 2000 tj sport has a 117,000 miles an runs great. Anybody ever experienced this reading on trip recorder??
Thanks for everybody's help.

windingwilkie 05-05-2013 05:51 PM

"no buS" code got all you jeep guru's puzzled???

brs256 07-12-2013 08:41 AM

kind of unrelated but, in Afghanistan one of the armored trucks I drove called an M-ATV would say "no bus" if you improperly shut off the battery power to the ecm, we then had to disconnect the batteries and reconnect them and it was good to go.

Basicaly what happens is when you don't allow it to shut off correctly the ecm wont be able to detect the sensors (maf, tps, cps, etc) may be similar , pehaps your compter is going bad?

brs256 07-12-2013 08:44 AM

I also found this for you
Explain "no Bus" ? - JeepForum.com

and this
http://www.wranglerforum.com/f5/yell...dow-51855.html

Notoriously_rob 07-12-2013 09:00 AM

I changed my cps and it stopped doing that


All times are GMT -5. The time now is 09:06 PM.