Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   JK General Discussion Forum (http://www.wranglerforum.com/f274/)
-   -   2013 radio harness ? (http://www.wranglerforum.com/f274/2013-radio-harness-241107.html)

cpisani89 05-07-2013 02:58 PM

2013 radio harness ?
 
ok i read the write up for the aftermaket radio install and also did some searching and i see conflicting things all over...


i have a 2013 wrangler unlimited sport. it has uconnect but the basic double din radio (not infity not alpine etc)

i just bought a nice pioneer double din with blue tooth sattelite blah blah blah

i ordered the steering wheel adapter, the deck etc some how forgetting to order the harness

now here is my question : which harness do i need?

i see this one Amazon.com: PAC C2R-CHY4 Radio Replacement Interface for Chrysler: Car Electronics

and i also saw suggestions for this one Amazon.com: Axxess XSVI-6522 07-Up Chrysler CAN Rap Retention Harness Adapter: Car Electronics

they are both around $60 but i just want to make sure i order the correct one bc when i "enter vehicle info" on amazon it says they wont fit

sorry for the long essay, please help!

woansleftpeg 05-07-2013 04:30 PM

The PAC harness should work, I don't know about the Metra one. Be warned that some people have reported issues with the CHY4 harness not working with the latest 2013 CANBUS firmware; I haven't had that issue with my '13 but I can't guarantee that you won't, so you might want to do a little more investigation.

cpisani89 05-07-2013 04:32 PM

i just read a bunch more threads..still no definite answer..i dont mind the uconnect button not working as the deck has bluetooth
i just wanna know that the deck will function as it should, steering buttons work and not throw all kinds of crazy codes

woansleftpeg 05-07-2013 04:35 PM

I'm sorry, I can't give you any more definitive an answer than I have. I don't have a problem with the CHY4 running an aftermarket stereo in my '13, but others have reported that it doesn't work and that PAC have an issue with the latest firmware. I don't know if that's a problem that's replicated across Metra, Scosche or anyone else's harness.

cpisani89 05-07-2013 04:37 PM

Quote:

Originally Posted by woansleftpeg (Post 3730310)
I'm sorry, I can't give you any more definitive an answer than I have. I don't have a problem with the CHY4 running an aftermarket stereo in my '13, but others have reported that it doesn't work and that PAC have an issue with the latest firmware. I don't know if that's a problem that's replicated across Metra, Scosche or anyone else's harness.

when was your jeep made? isnt there a spot that tells you the exact month and year? maybe if mine was a similar month it will work lol

woansleftpeg 05-07-2013 04:41 PM

Quote:

Originally Posted by cpisani89 (Post 3730317)
when was your jeep made? isnt there a spot that tells you the exact month and year? maybe if mine was a similar month it will work lol

Off the top of my head, I believe it was a December '12 manufacture date. It's on a label on the inside of one of the doors, I think.

cpisani89 05-07-2013 05:59 PM

you are correct, mine was oct of 12 so i think ill be good..im gonna go for it

cpisani89 05-07-2013 06:03 PM

i just ordered the chy4 so ill update whenever i get it and install the deck..thanks for your help

bk81 06-16-2013 12:38 AM

I have a 2013 JK with UConnect and basic radio and with a build date of 05/13, do you guys think I will have an issue?

Lusus_Naturae 06-29-2013 01:47 AM

I don't think you will, but I have a build date from Sept if I remember right. Mine works fine now that I FINALLY got around to getting it done. I did have to reset the PAC unit after I plugged it all in before my steering wheel controls would work. It doesn't say to do this on the instructions, it just states it is pre-programmed and ready once plugged in, so I had a momentary freak out rechecking all my wires at first. Once I reset it my steering wheel controls were working like they labeled.


All times are GMT -5. The time now is 02:03 PM.