Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   WF Site Help & Support (http://www.wranglerforum.com/f2/)
-   -   app keeps crashing (http://www.wranglerforum.com/f2/app-keeps-crashing-241721.html)

Redwrangler91 05-10-2013 07:00 AM

app keeps crashing
 
Everytime I try to upload a pic it crashes anyone else havin this problem

jg13jkur 05-10-2013 08:06 AM

I was less than 7 days ago. Ended up putting my pictures in photobucket and linked to them in my post.

HelenaAG 05-10-2013 11:19 AM

1 Attachment(s)
What browser are you using to upload images. Are you uploading images within a post or onto your album?

Please ensure that the image is within limits as per attached below.

Go Advance when replying to a post. Scroll down to click on Manage Attachments. Browse for the image on your CPU then click upload.

MD
Community Support

Redwrangler91 05-10-2013 12:01 PM

Im using the android app

HelenaAG 05-10-2013 01:55 PM

1 Attachment(s)
Test test

HelenaAG 05-10-2013 01:58 PM

Ok my post above was posted using the app. I had the image saved on my device so when I hit the upload link, I choose 'upload from Gallery'. This method seem to work. When I choose from camera and tried taking a pic, it did crash on me so I will have my team check on that

MD
Community support

Sent from AutoGuide.com Free App

wat3rdog 05-13-2013 09:49 AM

1 Attachment(s)
I post quite often using the Android app. Just now no problem but probably my last 10 attempts were a crash. Sometimes it crashes and it looks like there was no image inserted but it may post the single image multiple times. Again using android to post all of my pics and I use the app 99% of the time to log on.

Attachment 248633

HelenaAG 05-13-2013 02:53 PM

Quote:

Originally Posted by wat3rdog (Post 3750347)
I post quite often using the Android app. Just now no problem but probably my last 10 attempts were a crash. Sometimes it crashes and it looks like there was no image inserted but it may post the single image multiple times. Again using android to post all of my pics and I use the app 99% of the time to log on.

Attachment 248633

Which Forum App are you using for this?

MD
Community Support

Redwrangler91 05-13-2013 03:07 PM

Android

wat3rdog 05-13-2013 03:23 PM

Quote:

Originally Posted by HelenaAG (Post 3751235)

Which Forum App are you using for this?

MD
Community Support

As mentioned more than once in my post, I am using the Android app. There's only one Android app.

JDsDream 05-13-2013 06:29 PM

Actually there are 3 android apps. The old WF app, the tapatalk app, and the autoguide app.

wat3rdog 05-13-2013 06:55 PM

Running the only available wrangler forum app by social knowledge for my HTC EVO 4G.
https://play.google.com/store/apps/d....wranglerforum

wat3rdog 05-13-2013 06:56 PM

If its not available at the Android store I won't trust it for my phone.

JDsDream 05-13-2013 08:02 PM

1 Attachment(s)
Testing app



Attachment 248855

JDsDream 05-13-2013 08:05 PM

Quote:

Originally Posted by wat3rdog (Post 3751991)
If its not available at the Android store I won't trust it for my phone.

I understand that. I am using the same app just becaise I am a creature of habit and it is the one that I am used to.

Can you give me an idea of when it crashes? Is it after you click "insert inline"?

wat3rdog 05-13-2013 08:11 PM

It varies as to when it crashes. Anywhere from when I select a pic to upload to when I select to insert photo. Lately its been more of as soon as I select a photo to load. I choose a pic and crash. It's a 50/50 chance of if it crashes on trying to upload that it may post my pic anyways.

wat3rdog 05-13-2013 08:14 PM

Here's a pic that I've tried a few times to post but its crashed every time (4 attempts).

Attachment 248862

wat3rdog 05-13-2013 08:15 PM

Lost it with no warning.

JDsDream 05-13-2013 08:21 PM

After you tap on insert inline, try hitting the back button and see if it shows the post with the html for the pic. example: [248855].

Another thing that may create a problem is the file type or size.

Redwrangler91 05-14-2013 12:34 AM

Test

HelenaAG 05-14-2013 09:25 AM

Try with this app.

https://play.google.com/store/apps/d...activity&hl=en

The Autoguide app is the only one we have access to maintain and troubleshoot.

MD
Community Support

wat3rdog 05-14-2013 05:08 PM

Downloading now

wat3rdog 05-14-2013 09:00 PM

1 Attachment(s)
Attachment 249309
Test pic. So far I don't like this autoguide since its flooded with adds. Why am I a supporting member and still getting adds? I think I will just suffer the other app issues then use this one.

Sent from AutoGuide.com Free App

wat3rdog 05-15-2013 01:42 PM

Removed autoguide app after test pic. Don't like that app at all.


All times are GMT -5. The time now is 02:19 AM.