Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ Tech Forum (http://www.wranglerforum.com/f218/)
-   -   alloy posi cable loc kit (http://www.wranglerforum.com/f218/alloy-posi-cable-loc-kit-241854.html)

biggrenn 05-10-2013 08:41 PM

alloy posi cable loc kit
 
Got a quick question for you guys. I installed the alloy Usa posi cable lock kit couple of days ago and can not get the 4wd light to work. You are supposed to cap off the vacuum line to the sensor so that way its no longer air actuated. I don't think I've capped the the correct one off:doh:, so could someone help me locate the correct vacuum line for the sensor. Thanks guys. Oh yeah, I made sure the bulb is good:thumb:

bigb996 05-10-2013 09:04 PM

My sensor for the posi lock was in no way vacuum related. There was a wire I had to splice into on the far upper left side to the right of the battery. Mine is an 89 model if that makes a diff but seeing how the posi works I don't see how the vacuum would do anything bc the posi lock is to eliminate all vacuum.

biggrenn 05-10-2013 10:33 PM

It says on the instructions that there is a vacuum line that leads to the sensor located on the fire wall to cap off. I quess this way the sensor not reading both cable and vacuum, but hell i don't know.

94Wrangler4.0 05-12-2013 06:09 PM

Did you look at the posi lok system instructions?

Cole Noah 05-12-2013 08:15 PM

I haven't capped mine and my posi lock works

biggrenn 05-12-2013 08:16 PM

Instructions were vague about which specific vacuum line and pics were no good either. I have went through all the ones I think are related to the sensor and still no 4wd light, starting to think its bad wire. I'm not really sold on this setup yet though. I 've used it once before the cable came uncrimped and had to have it replaced, but in their(Alloy USA) defense it was replaced quick and painlessly. Would be nice for my light to work though. Not necessary but nice!!!


All times are GMT -5. The time now is 12:24 AM.