Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Hose (http://www.wranglerforum.com/f210/hose-242144.html)

chodge40 05-12-2013 03:03 PM

Hose
 
3 Attachment(s)
I'm not mechanically inclined but have a question about a single hose that is running from the firewall but not hooked to anything... Anyone help out ? Thanks

SeVeReDiStOrTiOn 05-12-2013 03:06 PM

Drain for the a/c evaporator...looks like someone extended it.

chodge40 05-12-2013 03:08 PM

So it's nothing to worry about? I believe this could be where water is also trickling into my passenger floorboard around the fire wall entrance.

chodge40 05-12-2013 03:08 PM

Also Thanks!!!

SeVeReDiStOrTiOn 05-12-2013 03:19 PM

No it's fine. If it has some blockage water will back up which could cause your problem.

chodge40 05-12-2013 10:01 PM

Anyway to clean it to keep unclogged?

chodge40 05-13-2013 11:33 AM

1 Attachment(s)
Ok guys I took off part of the good as seen in pics to look at cowl. Here is what I have no cover or holes for screws. Does it need a cover?

RevCo666 05-13-2013 11:44 AM

Quote:

Originally Posted by chodge40 (Post 3750461)
Ok guys I took off part of the good as seen in pics to look at cowl. Here is what I have no cover or holes for screws. Does it need a cover?

*Yep, as per the post below, there was a cover* I took off my cowl and did the same as you. I had a leak so I decided to use waterproof silicone calking around the edge of the drain system to help against water that does accumulate in that area so that it would not seep into the jeep.
PS when we put it back on, decided to add abit of silicone in the screw area also to avoid further leaks (prevention) when we put the main cover part back on.

chodge40 05-13-2013 11:47 AM

1 Attachment(s)
Revco. Here is a pic from someone that had posted and it had a full cover.

RevCo666 05-13-2013 11:50 AM

Quote:

Originally Posted by chodge40 (Post 3750506)
Revco. Here is a pic from someone that had posted and it had a full cover.

My bad, sorry bud :( Its been a while. Yeah there was a cover. I remember now, we took off that part, siliconed the seal, the base and the screw
holes. My brain is still foggy this morning...


All times are GMT -5. The time now is 10:32 AM.