Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   JK General Discussion Forum (http://www.wranglerforum.com/f274/)
-   -   Odd noises after a mud puddle... (http://www.wranglerforum.com/f274/odd-noises-after-a-mud-puddle-243132.html)

jennycj7 05-16-2013 08:02 PM

Odd noises after a mud puddle...
 
2012 JK 2 door manual 3.73s all stock, factory tires

Went through a mud puddle, fairly deep, probably full tire was under, and it was slippery and pretty wet, as in a lot of water, not just mud. Had to back up and hit it a couple of directions before I got through it.

Once out I'm driving along, not hitting the brakes, but I hear what sounds like an elk calling out and whistling sounds. Didn't sound like brakes to me but my buddy said it must be coming from the Jeep. The next time we heard it, driving very slow, no brakes, on a flat road I quickly turned the key off and it immediately stopped.

So I'm wondering... is there some sensor telling the Jeep that the brakes are wet and it's doing some automatic thing to try and dry them out? That's the only thing I could think of. It didn't last long, a few minutes and we never heard it again, and we didn't hit any big puddles either...

thebadger 05-16-2013 08:11 PM

There is a dust shield around your rear driveshaft. I have had issues with the shield vibrating, it resulted in a loud inermittant noise.

NFRs2000NYC 05-16-2013 08:15 PM

Quote:

Originally Posted by thebadger (Post 3763517)
There is a dust shield around your rear driveshaft. I have had issues with the shield vibrating, it resulted in a loud inermittant noise.

Can you describe this noise? Im having a weird noise issue, but can't track it down, and neither can the dealer.

JKWrangler2012 05-16-2013 08:17 PM

I have a scuffing noise after mudding.. Could be unrelated. Not constant. Definitely passenger side. Driving me nuts!

Truculent 05-16-2013 08:33 PM

Unless you were in 4lo you would need to use the clutch when you backed up; "full tire was under" would be deep enough to allow water/mud in the bell housing/clutch area. Just a thought.

Rmiller31 05-16-2013 08:38 PM

Mud or dirt stuck on a belt? Have you looked at the engine to see if maybe some got on some of the belts in there?

Jag 05-16-2013 08:55 PM

Careful. I did something similar and it ended up being mud in the parking brake assembly.

High pitched whining/grinding noise for 5 or 6 minutes and then it stopped. Didn't think anything more of it until I was replacing both rear rotors and parking brake shoes a couple of weeks later.


All times are GMT -5. The time now is 04:02 AM.