Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ Tech Forum (http://www.wranglerforum.com/f218/)
-   -   Overheating!! (http://www.wranglerforum.com/f218/overheating-243168.html)

YjBrendle 05-16-2013 10:00 PM

Overheating!!
 
Cant figure out the problem. Any ideas as to why my engine is overheating?

maiello22690 05-16-2013 10:09 PM

Low coolant, bubble in the system, bad head gasket... It could be any number of things. does your heat work when the system overheats? When my head gasket went, the heater blew cold but the temp needle was buried so I knew something was wrong.

Can you give me more details? What does your coolant look like. Is it green? Does it circulate with the engine running?

banks316 05-17-2013 08:41 AM

What temp is your jeep running?

Have you had your radiator tested?

If your grab the upper radiator hose is it cool or burning hot?

How old is your radiator cap?

OverkillYJ 05-17-2013 09:28 AM

Most likely low coolant or it is your thermostat or water pump. If there is fluid going down behind where your fan goes into the engine it is your water pump. If not that it is probably your thermostat stuck shut. Those are the two most likely things to cause it. Both are cheap and pretty easy fixes.

sevenservices 05-17-2013 10:29 AM

when does it do it?
how hot does it get?
have you checked the fluid levels?
have you tested the thermostat in a pot of boiling water to ensure its not stuck shut?

sinbob 05-17-2013 10:34 AM

Quote:

Originally Posted by OverkillYJ (Post 3765134)
Most likely low coolant or it is your thermostat or water pump. If there is fluid going down behind where your fan goes into the engine it is your water pump. If not that it is probably your thermostat stuck shut. Those are the two most likely things to cause it. Both are cheap and pretty easy fixes.

x2 :thumb:

Start with the thermostat....couple of bucks and 1/2 hour to change.
Another trick is to take the cap off and watch the water. Surging or bubbles.....check compression!!!!! If compression ok....water pump!!!

YjBrendle 05-17-2013 03:37 PM

Thank you I will look in to this weekend and hopefully figure out the problem!

maiello22690 05-19-2013 01:49 AM

Let us know what you come up with

YjBrendle 05-19-2013 11:37 PM

Replacing my thermastat tomorrow. Ran it 30 miles and had the same problem. (Temp around 210-220) hopefully didnt blow a gasket!

OverkillYJ 05-20-2013 07:04 AM

Quote:

Originally Posted by YjBrendle (Post 3773198)
Replacing my thermastat tomorrow. Ran it 30 miles and had the same problem. (Temp around 210-220) hopefully didnt blow a gasket!

210-220 isn't hot. Sounds more like your temp unit might be off by 10. 210 is normal. When people say running hot I think of 220-230 or more. If you want you can replace the tstat, but it sounds fine.

AllMudd 05-20-2013 08:12 AM

Quote:

Originally Posted by OverkillYJ (Post 3773743)

210-220 isn't hot. Sounds more like your temp unit might be off by 10. 210 is normal. When people say running hot I think of 220-230 or more. If you want you can replace the tstat, but it sounds fine.

220 is kind of hot that's what diesels run at. No gasoline engine should ever get over 210. Most fans turn on at or around 200. My YJ even with old fluid never thinks about hitting 210, even if I'm dogging the crap outa her!

YjBrendle 05-20-2013 11:33 AM

The only reason it didnt run hotter was because I put my heater on full blast. Otherwise it would have kept climbing

OverkillYJ 05-20-2013 01:06 PM

Well if you are not moving it doesnt matter what you do, you will overheat. Running your heater will slow it, but not stop it. It you are driving over 30mph then you have air moving though the radiator. If your thermostat is stuck shut it doesnt matter how fast you go since the coolant wont circulate you will overheat. You also have to remember that fans may turn on at 200, but that probe is not usually in the same location as the sensor and usually kicks on when temps at the sensor are a little higher. Even then they do not instantly cool it. My temps go just past 210 (which could be interpreted at 220) until the thermostat opens. Then the temps plummet for a second before they start climbing again when the thermostat closes.

I have paid extra attention to this since I have had my share of cooling issues. I have new water pump and an electric fan. Tweaked and working perfectly.

I am assuming the fan shroud is still in place. If that is busted or missing it could cause this problem.

I would say flush the radiator, replace the Thermostat for the $10 is costs, and then see where it is at. If there is any fluid around the water pump it is bad. But I am assuming the OP looked at that already. Other than that it is one of the easiest systems to fix or troubleshoot.

YjBrendle 05-20-2013 06:59 PM

Quote:

Originally Posted by OverkillYJ (Post 3774694)
Well if you are not moving it doesnt matter what you do, you will overheat. Running your heater will slow it, but not stop it. It you are driving over 30mph then you have air moving though the radiator. If your thermostat is stuck shut it doesnt matter how fast you go since the coolant wont circulate you will overheat. You also have to remember that fans may turn on at 200, but that probe is not usually in the same location as the sensor and usually kicks on when temps at the sensor are a little higher. Even then they do not instantly cool it. My temps go just past 210 (which could be interpreted at 220) until the thermostat opens. Then the temps plummet for a second before they start climbing again when the thermostat closes.

I have paid extra attention to this since I have had my share of cooling issues. I have new water pump and an electric fan. Tweaked and working perfectly.

I am assuming the fan shroud is still in place. If that is busted or missing it could cause this problem.

I would say flush the radiator, replace the Thermostat for the $10 is costs, and then see where it is at. If there is any fluid around the water pump it is bad. But I am assuming the OP looked at that already. Other than that it is one of the easiest systems to fix or troubleshoot.

I flushed the system a couple days ago and in the process of a thermostat (went with a 180 temp) I am going to take your advice about buying a new water pump. Thank you for your help! Im a rookie at this if you couldnt tell haha

YjBrendle 05-20-2013 08:20 PM

Quick question: which way does the thermostat go in?

AllMudd 05-20-2013 09:11 PM

The way it came out? Should be spring side towards the head. The thermostat housing should only allow it to go one way.

YjBrendle 05-20-2013 10:37 PM

Okay so far new coolant tank, water pump, thermostat, and radiator cap all for $70. Thank you for all the help

OverkillYJ 05-21-2013 07:06 AM

Quote:

Originally Posted by YjBrendle (Post 3776722)
Okay so far new coolant tank, water pump, thermostat, and radiator cap all for $70. Thank you for all the help

I don't know why you wasted cash on a water pump. If it is not screaming, leaking, and there isn't play in the bearing your fan sits on it is fine.

Garyk 05-21-2013 11:25 AM

Hope parts store gave you the right pump.....some turn in opposite directions...


All times are GMT -5. The time now is 01:48 PM.