Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   JK General Discussion Forum (http://www.wranglerforum.com/f274/)
-   -   Help! Stalk switches kaput! (http://www.wranglerforum.com/f274/help-stalk-switches-kaput-244137.html)

rgreenberg2000 05-21-2013 01:27 PM

Help! Stalk switches kaput!
 
Hoping the WF community can help me out..... I had the dash cover/center panel off yesterday to run a USB cable for my phone charger. That all works fine, but..... When I got everything buttoned back up, I discovered that neither of the multifunction "switches" on the stalk are working (i.e.: no turn signals, headlamp control, wiper control, etc.), and the switches on the LEFT side of the steering wheel are non-functional as well. The right side switches on the steering wheel are working fine....

I didn't mess with any of the wiring (well, not on purpose) related to the steering wheel/column, but I guess somewhere along the way, I must have knocked something loose.

I've got the dash cover off again, and I've done a cursory look to see if there are any obvious connection issues, but can't locate anything.

Does anyone have any idea of where I can look? Obvious things that you have run into before that would affect the function of these switches? Anyone know which fuse is related to these switches so I can check and see if I blew one somehow?

I think it's a long shot, but I have the battery disconected right now to see if a reset of the system might help.

Hoping to get some good ideas!! Thanks!

Rich

rgreenberg2000 05-21-2013 01:54 PM

Hey, whaddya know, self-help works. Hooked the battery back up, and, presto, works again. :doh:

R

panthermark 05-21-2013 04:09 PM

Ummmm....glad we could help!


All times are GMT -5. The time now is 11:04 PM.