Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   shudder on acceleration (http://www.wranglerforum.com/f210/shudder-on-acceleration-244706.html)

garagenut 05-23-2013 09:45 PM

shudder on acceleration
 
1998 tj stock suspension with 31 inch tires, shakes or shudders on take off up to 10mph, changed u joints, tranny mount, put in adjustable upper control arm bolts and tried different pinion angles, put the jeep in 4 high and it is completely gone. have checked motor mounts and all control arm bushings, new napa shocks. help please :confused::confused::confused:

kjeeper10 05-24-2013 05:32 AM

4351 Attachment(s)
Axle or driveshaft u-joint? Sounds like a DS issue to me.

garagenut 05-24-2013 08:38 PM

nobody has any ideas ?

N.Koci4x4 05-24-2013 08:49 PM

Have you checked transfer case shift linkage?

Rubicondon53 05-24-2013 10:01 PM

Just off the top of my head, given your very limited description of your problem, I'd say your clutch is shuttering.

Dedicated5.0 05-25-2013 06:48 AM

Is your rear main oil seal leaking? Oil on the clutch will cause a shudder on take off.

kjeeper10 05-25-2013 06:57 AM

4351 Attachment(s)
Quote:

Originally Posted by kjeeper10 (Post 3788136)
Axle or driveshaft u-joint? Sounds like a DS issue to me.

Quote:

Originally Posted by garagenut (Post 3790557)
nobody has any ideas ?

Lol.... Sorry had to chuckle

garagenut 05-25-2013 05:47 PM

it is a automatic

Rubicondon53 05-25-2013 06:34 PM

Quote:

Originally Posted by garagenut (Post 3792498)
it is a automatic

Then you don't actually just " put it in 4H ".. The auto puts it there all by itself... How can anyone be expected to provide you with accurate advice when you are, unfortunately, incapable of describing accurately what the problem is.. "It shudders" during acceleration? Until I put it in 4H?

Hiatus83 05-25-2013 06:35 PM

Start by making sure all control arms are tight, all your strap kits on your rear drive shaft are tight, that your u joints in your rear aren't shot, make sure track bar is still good and the bolt attaching it to your axle is tight, if the tie rod end on track bar is shot will cause shaking.. also grease all grease points on a regular maintenance schedule i do it about every other oil change.. good luck

garagenut 05-25-2013 07:05 PM

my automatic transmission DOES NOT shift my transfer case into 4hi I have to do that manually with the other little lever on the floor (yours must be set up a little bit different then the rest of the world) thanks for your great observation Rubicondon.


All times are GMT -5. The time now is 09:41 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.