Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Chriping sound (http://www.wranglerforum.com/f210/chriping-sound-246247.html)

99tj707 05-31-2013 11:09 AM

Chriping sound
 
Can anyone help me diagnose this sound. Has been driving me crazy for a couple of weeks now. Whenever I turn right I get a loud chirping sound coming from the front right tire area. I also get a more quite chirp from the same area when turning left. This only happens during turns and gets worse with the severity of the turn. Braking does not affect the sound. I have re greased all zerk fitting but can't seem to find the source of the noise.

blkrubi88 05-31-2013 11:43 AM

Start by checking your outter u-joint.

Jerry Bransford 05-31-2013 12:02 PM

Yep that sounds like a bad u-joint. A great (stronger/more durable replacement) is a Spicer 5-760x.

blkrubi88 05-31-2013 12:09 PM

Quote:

Originally Posted by Jerry Bransford (Post 3811542)
Yep that sounds like a bad u-joint. A great (stronger/more durable replacement) is a Spicer 5-760x.

X2 on the Spicer.

99tj707 05-31-2013 12:40 PM

I'll give it a shot. Should I just replace both sides while I'm at it?

Jerry Bransford 05-31-2013 01:48 PM

When one side is bad, the other side can't be far behind. :)

99tj707 05-31-2013 07:56 PM

That's what I figured. Thanks Jerry.

baseexam 07-30-2013 01:08 PM

I had this problem and it was driving me crazy. It was a loud chirping up front after hitting a bump. It got more noticeable as time went on... and the louder it got, the crazier it made me. I could turn the radio up, but I knew it was still there.
I read all the posts about everything from bad bearings, driveshafts, shocks, bushings, etc.. basically anything in the front of the Jeep that was going to be expensive. I could reproduce the problem by giving the front tires a good kick so I was hoping it may just be something loose in the front suspension/drive. Got my tools and planned on spending hours looking around and tightening any bolt I could find.
I saw no sign of any slack in any bushing, bolt or connection. Cables, pipes and tubes all routed fine from what I could see. Nothing. I was pissed that I was going to need to bring this is to the shop for a little noise. I gave the wheel another good kick while I was under the Jeep and I realized it was coming from up top somewhere. I opened the hood and looked around up there. Another kick and no noise. !!??. I closed the hood and latched it. Kicked again and the sound was back.

I put some oil on the small piece of rubber that the hood rests on next to the latches and the sound is gone. It has not returned.


All times are GMT -5. The time now is 10:59 AM.