Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ Tech Forum (http://www.wranglerforum.com/f218/)
-   -   interior lights & radio quit working..fuse? (http://www.wranglerforum.com/f218/interior-lights-and-radio-quit-working-fuse-24667.html)

rowemania 01-02-2009 12:36 PM

interior lights & radio quit working..fuse?
 
hey guys just wanted to see if anybody could provide some insight here..i was installing some fog lights so of course i was messing around under the dash..anyway..fogs work great but about 10 minutes into driving down the road my radio quit working and gauge lights turned off..i checked all the interior fuses and they seem fine..is there an underhood fuse for these two things or did i possibly overlook something? everything else works great and the internal radio fuse is still good..seems to be a fuse but i cant find it :/

87YJWrangler 01-02-2009 06:15 PM

Dude where is your under dash fuse box I looked and I feel tarded for askin but where is it if you could try to explain it for me

rowemania 01-03-2009 04:08 PM

update: fixed both problems..the lights werent working bc i apprently moved the dimmer switch when i was taking the dash apart (figures, right?) & the radio quit working bc the harness ground was pulled out a fraction of an inch..i like easy fixes..it was just all terrible timing bc of the fog light install..i figured both problems were related to that

& the interior fuse box is right by the top of the parking break

87YJWrangler 01-03-2009 04:16 PM

Now I really feel like a tard, thnx. Anyone know why the tac lights would go out after replacing the battery? or the volt gauge would stop working after replacing the starter?


Sorry for Thread jackin

whiteyj 01-03-2009 04:49 PM

Quote:

Originally Posted by 87YJWrangler (Post 301994)
Dude where is your under dash fuse box I looked and I feel tarded for askin but where is it if you could try to explain it for me

On a YJ it's under the dash on the driver's side next to the e-brake on the firewall.

whiteyj 01-03-2009 04:49 PM

Quote:

Originally Posted by 87YJWrangler (Post 302281)
Now I really feel like a tard, thnx. Anyone know why the tac lights would go out after replacing the battery? or the volt gauge would stop working after replacing the starter?


Sorry for Thread jackin

:hijacked:

whiteyj 01-03-2009 04:50 PM

Always like those "simple" fixes.


All times are GMT -5. The time now is 03:25 AM.