Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   JK General Discussion Forum (http://www.wranglerforum.com/f274/)
-   -   OBD scanner not working with 2013 JKU (http://www.wranglerforum.com/f274/obd-scanner-not-working-with-2013-jku-246808.html)

BigMike47172 06-03-2013 08:10 AM

OBD scanner not working with 2013 JKU
 
I wanted to check to see how my Innova 3100c OBD-II scanner worked with my new JKU. The scanner powers up when I plug it in but I get an error when it tries to read the codes. There are no codes and everything is fine but this bugs me because it should work. The scanner works fine with a 2002 Town and Country.

I checked with Innova and they pointed me to the fuses. According to the Jeep documentation the J1962 connector is on fuse M30 along with the front wiper motor. The trouble is that the fuse isn't blown but pulling it does not disable the front wipers either.

So my question is: which fuse really protects the OBD connector or is there something else I need to do? I am sure I am following the connection procedure for the scanner properly.

Thanks in advance.

heinzbean 06-03-2013 12:54 PM

Hi mike.
does your obd2 scanner definitely support can-bus ???
Have you checked that the plug is definitely pushed right in ???.
I used my obd2 scanner on a friends vw polo and the plug was a dodgy fit.

heinzbean 06-03-2013 01:14 PM

mike
A little bit of useful info on this link
OBD II diagnostic interface pinout and connections @ pinoutsguide.com

BigMike47172 06-04-2013 07:10 AM

Thanks. It must be that my unit doesn't support CAN. I'm going to go through the cable pinouts when I have time.


All times are GMT -5. The time now is 10:41 PM.