Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ Tech Forum (http://www.wranglerforum.com/f218/)
-   -   Electrical q's (http://www.wranglerforum.com/f218/electrical-qs-246984.html)

Joshlhicks84 06-03-2013 09:26 PM

Electrical q's
 
I have an 88 yj. My power to my brake switch has gone out and I have no lights. I think it's fed from the steering wheel harness. Has anyone had to deal with this before.

My reverse lights work
My blinkers light up but don't flash
My front running lights work when headlight switch is on but no rear running lights

redneckbrat 06-03-2013 10:14 PM

Since you didn't mention it, did you check your fuses?

90DesertTanYJ 06-04-2013 06:02 AM

Quote:

Originally Posted by redneckbrat (Post 3822729)
Since you didn't mention it, did you check your fuses?

I agree, start at the source. Check the TAIL fuse and the BRAKE fuse with a multimeter/test light to make sure there is power there at least. Take the test test light and trace it out. Its tedious but not hard.

Check the bulbs as well. The simple stuff first.

A FSM with wiring diagrams and color codes is a huge help and worth every penny.

Joshlhicks84 06-04-2013 10:06 AM

The brake fuse is good. I checked them all with the exception of the flasher relay. I was thinking it may be bad but I'm not sure it would have anything to do with the break lights.

Joshlhicks84 06-04-2013 10:07 AM

Last night I put a jumper to the brake switch and my brake lights worked with the headlights off but when I turned the headlights on they did not work.


All times are GMT -5. The time now is 01:59 PM.