Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   Jeep tj werid shaking problem (http://www.wranglerforum.com/f282/jeep-tj-werid-shaking-problem-249069.html)

Rangler99 06-13-2013 05:00 AM

Jeep tj werid shaking problem
 
Ok so I have a 99 tj 4.0 ax15. So this only happens sometimes not all the time. I am not sure if it is my clutch or something else causing this. When I have the clutch pedal depressed and in first gear not moving at an idle. The whole jeep will start shaking pretty badly. I changed trans mount any suggestions would be great thanks.

ChaddG 06-13-2013 07:04 AM

is it an idle shake? like it could be the engine mounts, bad spark plugs, dirty air filter, how is the idle, is it smooth? could be fouled injectors. number of things. does it seem like it is misfiring or bogging down?

itscakes 06-13-2013 07:53 AM

Hopefully it is just a bad mount somewhere. My thoughts though is it could possibly be your fly wheel.

DirtRider1357 06-13-2013 08:57 AM

Mine does this sometimes. For me it's a sticking lifter

Rangler99 06-13-2013 11:07 AM

Yea it's not a misfire the idle is good I don't know if it is an engine or clutch problem the only thing is sometimes I get a high idle of 1100 or so I'm thinking that is a bad or dirty iac.

Shelby427 06-13-2013 03:54 PM

See if pumping the clutch pedal a couple of times before shifting into gear changes anything. Could be a little air trapped in the system, if so give bleeding your clutch hydraulics a try. It could be your clutch is not fully disengaging and the pressure plate is rubbing. Or you have a pressure plate that's going bad or a bad master/slave cylinder.

ChaddG 06-13-2013 08:50 PM

clean your throttle plate too and make sure you don't take off the throttle position sensor. it's a bear to put back on right, if you don't you will trip the check engine light, and your idle will very high

Rangler99 06-14-2013 02:14 AM

Yea I am kinda of thinking it might be a pressure plate slowly going bad. I did bleed out my system because its been years since I did. It doesn't happen all the time so I'm not sure I'm just gonna wait till its happens more. Maybe change the slave and master.

And I have already cleaned my throttle plate and iac passages. I am aware of the tps that is not a problem I have done a throttle sweep test. I looked at all my data on a scan tool. The iac works with a/c and p/s. I have smoked checked the manifold no leaks. That's another mystery is my intermittent high idle that has always happened ever since I've have the jeep.


All times are GMT -5. The time now is 09:06 AM.