Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Check engine light came on and threw a code on my 1st jeep ride! (http://www.wranglerforum.com/f210/check-engine-light-came-on-and-threw-a-code-on-my-1st-jeep-ride-249418.html)

michiganhunter 06-14-2013 09:33 PM

Check engine light came on and threw a code on my 1st jeep ride!
 
Well plated my jeep After 2 months of getting her ready and took the wife and the kids out on our first ride with our 2001 jeep! What a nice ride it drives awesome and is fun as heck with the top down, but 45 miles into our drive the check engine light came on, so I kept my eye on it because it running good . Drive a few more miles and looked down and noticed the oil pressure gauge was buried at 80 so I stopped turned the jeep off and started it back up, it went right to 80 so I turned around aNd headed home. Made it home no problem still running good. Took it to autozone to have it scanned and right before I pulled in oil gauge went down to 40 and seemed to be working but engine light was still on.. They scanned it and a code came up po432. They had a long list. Told me could be one if several things. Has anyone had this code thrown and if so what was it? Why did the oil gauge do that?? Hope someone can help me out with this, thanks.

eugenesonrisa 06-14-2013 10:44 PM

http://www.wranglerforum.com/f5/p0432-code-118473.html


All times are GMT -5. The time now is 09:08 AM.