Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   clutch problem???? (http://www.wranglerforum.com/f210/clutch-problem-250720.html)

mike_trum 06-20-2013 09:00 PM

clutch problem????
 
Ok so I'm having clutch problems in my 2000 tj 4.0. I replaced my clutch and flywheel in march and everything else including my slave cylinder. The other day I was at the store when to put it in gear the pedal had less pressure than normal and when I tried shifting it wouldn't go into gear. And when I tried a little harder to get in reverse it lunged really bad. Had a friend tow me home pulled the slave off to make sure I had good pressure in the lines. Seemed ok gave it a few pumps and pressed the pedal and it worked fine.

Reinstalled it and it shifted fine but still didn't feel as stiff as it did before. Drove it maybe 10miles and it did it again this time at home. Talked to the guys at pepboys they said either air in the line or a bad slave so I went ahead and replaced the slave since I had the lifetime warranty in it drained the lines blew it out to make sure nothing was clogging it. Filled it up. Pumped the slave until no air came out put it in and still won't shift into gear and the pedal still isn't quite as stiff. And on top of the new slave where I should be able to bleed the air out it is sealed but still has the fitting for the set screw that goes there.

Anyone have any thoughts as to what is going on?

Water Dog 06-20-2013 09:27 PM

I'm not sure, but I kind of remember (that's hard at my age) reading something about failing clutch linkage at the top of the pedal on tj's...don't quote me on that, because I haven't even looked at mine to see what it's like, but you might want to take a quick look. Other than that, maybe a master cylinder that's leaking by.

mike_trum 06-20-2013 09:40 PM

thanks ill look into that, the master was the only other thing i could think of but i have to wait until payday to give that a go

Verf 06-20-2013 10:03 PM

Don't know on Jeeps, but on a couple of my sports cars the rubber portions of the clutch lines, over time, can bulge under pressure or pressure and heat. I had one blow during a downshift and it cost me big to repair tranny. So they were all replaced with braided SS. Do the same thing with brake lines, tho I don't expect Jeep brakes will get as abused and hot as my cars. But again, I'm new.
I'd say if it gets softer the longer it's running, it's a rubber clutch hose bulging because of heat and pressure. Either way, good luck!

mike_trum 06-21-2013 11:11 PM

ok so i have now changed out the master cylinder and still nothing. when i pull the slave off and pump it by hand i am getting good fluid flow from the master cylinder and no air bubbles, when i reinstalled the slave and pressed down on the pedal there is barley any fluid being sucked out of the master cylinder and it still wont go into gear

mike_trum 06-22-2013 06:06 PM

ok pulled the slave off and pumped it some more got some more air out of the system still wont go into gear. going to drop the tranny in the next few days and see it its my throwout bearing.

Water Dog 06-22-2013 06:23 PM

Before you drop the tranny, remove the slave cylinder, and you should be able to stick a large screw driver or some other rod on the throw out bearing arm and see if it will engage the clutch and see how much throw it takes to do it....that should tell you whether it is in the hydraulics or mechanical.

mike_trum 06-24-2013 08:07 PM

1 Attachment(s)
got the tranny down today it looks like my throwout bearing is getting caught on the shaft right where it transitions to the teeth and not sliding back and letting the clutch disengage and it is causing some extremely uneven wear on the pressure plate where it makes contact


All times are GMT -5. The time now is 12:19 PM.