Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ Tech Forum (http://www.wranglerforum.com/f218/)
-   -   help with under dash wiring (http://www.wranglerforum.com/f218/help-with-under-dash-wiring-252478.html)

kjg26 06-29-2013 07:57 AM

help with under dash wiring
 
Ok I have sourced an uncut harness and put them side by side with my hacked harness. I believe I have everything hooked back up as it should be. I would like some clarification if you all don't mind. These are all under the dash of the passenger side of my 93 YJ, at the furthest end of the harness.

I found a diagram of dash wiring floating around here somewhere but it didn't really match mine.

I also understand there are going to be several plugs that will not be used from options that my jeep doesn't have. (AC, hard top, etc).

The speaker plugs are confusing to me, as I have looked on and spoke with METRA regarding their harness adapters and none look like they will fit.

All the wires i'm working with
http://i113.photobucket.com/albums/n...ps93319731.jpg
http://i113.photobucket.com/albums/n...ps6cb3161d.jpg

starting from the closest to the fuse box (in this picture) and moving out towards the passenger side.
http://i113.photobucket.com/albums/n...psfaa33277.jpg
above and below are the same connector, just diff angles
http://i113.photobucket.com/albums/n...ps203c6e3b.jpg
further down this "arm of wires is this connector"
http://i113.photobucket.com/albums/n...psa2cf90b4.jpg
above and below are same connector, diff angles
http://i113.photobucket.com/albums/n...ps642c1a67.jpg
I believe this one goes to the vent box, sticks straight into the connectors sticking out of the face of the box
http://i113.photobucket.com/albums/n...psde0cb149.jpg
and this one goes on top of the blower (hope i'm getting the names correct
http://i113.photobucket.com/albums/n...ps27c288dd.jpg
I believe I have these two plugged in correctly as demonstrated in this photo
http://i113.photobucket.com/albums/n...ps2162f2d1.jpg
and these are at the furthest end of the harness
http://i113.photobucket.com/albums/n...ps7b60b1bf.jpg

kjg26 06-29-2013 07:58 AM

here are the two metra wiring harness that their website suggests for the speakers.

72-1002
http://i113.photobucket.com/albums/n...ps0f73d21c.png
70-1002
http://i113.photobucket.com/albums/n...psb1d6dc54.png

the second one is listed as jeep/eagle 4 speaker power. I just don't see where either of these harness's will plug into the stock dash wiring.

Prestige Worldwide 06-30-2013 08:05 AM

Quote:

Originally Posted by kjg26 (Post 3910831)
here are the two metra wiring harness that their website suggests for the speakers.

72-1002

70-1002


the second one is listed as jeep/eagle 4 speaker power. I just don't see where either of these harness's will plug into the stock dash wiring.

Kjg, I just replaced my YJ's factory stereo and used both Metra wiring harnesses you posted. The speaker harness is used to hook up aftermarket speakers. The white end of the harness connects to the factory speaker connector and the red female ends connect to the male terminals on the aftermarket speaker. The second wiring harness you posted is the harness for the stereo itself. It plugs into the factory harness and then you have to splice the cut ends of the harness to the harness that comes with your new aftermarket stereo. I don't know about any of the plugs depicted in your first post though, sorry.

kjg26 06-30-2013 08:51 AM

Would it be possible for you to take a picture of the factory speaker plug?

cakes567 06-30-2013 11:35 AM

I believe I have the same plugs not hooked to anything under my dash. I have a aftermarket raido and stuff. And everything works just fine for me. Also 1of the plugs look like plugs for the switch on the door to turn the light on when you open it.

kjg26 07-01-2013 09:41 PM

Ok. One more and I think I've got them all figured out.

This is just to the passenger side of the steering column. On my factory wiring its all hacked up. On the replacement wire its....

http://i113.photobucket.com/albums/n...ps72ecb9d4.jpg

http://i113.photobucket.com/albums/n...pse0234066.jpg

http://i113.photobucket.com/albums/n...ps64ead9ff.jpg

kjg26 07-02-2013 07:04 PM

Ok I've got a few more, I thought I was done. All of these stem from just right of the steering column. I believe several are related to the hard top.
All the mystery wires
http://i113.photobucket.com/albums/n...psa21cf4a7.jpg
Mystery wire number 1 (flat, 3 pin connector)
http://i113.photobucket.com/albums/n...ps1ce9fd15.jpg
http://i113.photobucket.com/albums/n...ps20ae5da5.jpg
mystery connector 2 (black) and 3 (red) (black I believe is the rear wiper)
http://i113.photobucket.com/albums/n...psb5c2db9b.jpg
http://i113.photobucket.com/albums/n...psb3d75f5c.jpg
mystery connector number 4, i believe this is a light that sits above the hard top switches to illuminate them... can someone please confirm this.
http://i113.photobucket.com/albums/n...pscb181b94.jpg
mystery connector number 5...this is the one I previously posted, still no clue what it goes to. I thought maybe it goes to an AC unit, can someone with AC confirm or deny this? In the last two pictures you can see the pins...the center pin on the side with 3 pins is ignition hot.
http://i113.photobucket.com/albums/n...ps9a8d1ede.jpg
http://i113.photobucket.com/albums/n...ps136ad1ce.jpg
http://i113.photobucket.com/albums/n...ps72ecb9d4.jpg
http://i113.photobucket.com/albums/n...pse0234066.jpg
http://i113.photobucket.com/albums/n...ps64ead9ff.jpg

Prestige Worldwide 07-02-2013 10:38 PM

Quote:

Originally Posted by kjg26 (Post 3913328)
Would it be possible for you to take a picture of the factory speaker plug?

You still need this pic kjg?

kjg26 07-03-2013 04:52 AM

Ns I think I've got it sorted. Thanks!


All times are GMT -5. The time now is 02:54 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.