Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   JK General Discussion Forum (http://www.wranglerforum.com/f274/)
-   -   Static / Noise / Interferrence on USB and Bluetooth Input (http://www.wranglerforum.com/f274/static-noise-interferrence-on-usb-and-bluetooth-input-253353.html)

boon4376 07-03-2013 08:58 AM

Static / Noise / Interferrence on USB and Bluetooth Input
 
Hi Everyone,

Just wondering if anyone else has notice an awful lot of signal noise / static / interference when running Bluetooth or USB (iPod in this case).

If I pause the music with the volume at about 50% - its very noisy / staticy...

When playing music, the treble is very messy, not clean or crisp.

I can't pause radio, so do not know if it is having that problem with that input. I have not tried CD yet... Satellite just sounds like its a low bit-rate quality, like 64 Kbps (if anyone knows anything about downloading MP3's, anything less than 192 kbps sounds pretty degraded.)

I did not have this problem with my old vehicle - I am wondering if there is possibly a ground interference problem with my stereo, or if others have this same issue?

UConnect (no touch screen) with Alpine 7 Speaker System

Thanks,

xsdbs 07-03-2013 09:31 AM

This is the difference between having an external module and having an internal module. The problem is that there are audio signal wires coming from the externally mounted module tot he radio, there are wires in the factory automotive harness ( in Chrysler as well as all other vehicle brands) that radiate signals that are picked up by the sensitive audio wires and passed thru to the radio to be amplified. If you're listening to a different format or have a call, you don't hear these sounds. You may also want to make sure that the volume is up on the phone for it's music volume.





Quote:

Originally Posted by boon4376 (Post 3923590)
Hi Everyone,

Just wondering if anyone else has notice an awful lot of signal noise / static / interference when running Bluetooth or USB (iPod in this case).

If I pause the music with the volume at about 50% - its very noisy / staticy...

When playing music, the treble is very messy, not clean or crisp.

I can't pause radio, so do not know if it is having that problem with that input. I have not tried CD yet... Satellite just sounds like its a low bit-rate quality, like 64 Kbps (if anyone knows anything about downloading MP3's, anything less than 192 kbps sounds pretty degraded.)

I did not have this problem with my old vehicle - I am wondering if there is possibly a ground interference problem with my stereo, or if others have this same issue?

UConnect (no touch screen) with Alpine 7 Speaker System

Thanks,



All times are GMT -5. The time now is 09:12 PM.